dev-python/queuelib: Tested on py3.5&3.6
authorMichał Górny <mgorny@gentoo.org>
Wed, 17 May 2017 10:09:08 +0000 (12:09 +0200)
committerMichał Górny <mgorny@gentoo.org>
Wed, 17 May 2017 10:32:18 +0000 (12:32 +0200)
dev-python/queuelib/queuelib-1.1.1.ebuild

index 472d70f183d7667f3fbaab154112f66ceb3da6e6..1642e50bdea645fa78b339d36f609a0b635970f5 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=5
 
-PYTHON_COMPAT=( python2_7 python3_4 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
 
 inherit distutils-r1
 
@@ -25,5 +25,5 @@ DEPEND="
 RDEPEND=""
 
 python_test() {
-       nosetests queuelib/tests/ || die "Tests failed under ${EPYTHON}"
+       nosetests -v queuelib/tests/ || die "Tests failed under ${EPYTHON}"
 }