app-emulation/lxc-templates: bump to 3.0.4
authorJoonas Niilola <juippis@gentoo.org>
Thu, 14 May 2020 15:42:34 +0000 (18:42 +0300)
committerJoonas Niilola <juippis@gentoo.org>
Fri, 15 May 2020 05:20:29 +0000 (08:20 +0300)
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
app-emulation/lxc-templates/Manifest
app-emulation/lxc-templates/lxc-templates-3.0.4.ebuild [new file with mode: 0644]

index c25ef6c9343fd3d3169c4d8de5321888b4983fff..66e89bab71fc9214657134fb6051c9c50e77f452 100644 (file)
@@ -1 +1,2 @@
 DIST lxc-templates-3.0.3.tar.gz 257085 BLAKE2B b53a057e1da23997318c2bcee095fbffb97c37b656eec9643e5a5ac2e7bdfeb9599710a8ccfb5d61aaf523d754f1dbbe7748c4cd1990205c6e28a17cd5e61ee0 SHA512 3e9d5304f5e06580eeb766570ddfebb0c80061c2d7e47c9ea37d834fe0cf4fabe7eedd667e4937df3f2451bc3e7aa1e98a1b386f3b19964dc218ff0e21011632
+DIST lxc-templates-3.0.4.tar.gz 257015 BLAKE2B 599c0cb083cf358c8252467b3870450e754b2aa30daf8d72e07e746ce37e2fb26fecc0adf416325c9e02b1f98f5745af5985360e9494e5ed54a242a3e17330d4 SHA512 e5b628b40e7108fca858dbd9ae92495016069ff3cba7feb34e9559c7f61dfc36944a9ef441369952a988e821f8b5d883ae97b81f6eef0683a22f1f702b5b913e
diff --git a/app-emulation/lxc-templates/lxc-templates-3.0.4.ebuild b/app-emulation/lxc-templates/lxc-templates-3.0.4.ebuild
new file mode 100644 (file)
index 0000000..2c8e085
--- /dev/null
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="Old style template scripts for LXC"
+HOMEPAGE="https://linuxcontainers.org/ https://github.com/lxc/lxc-templates"
+SRC_URI="https://linuxcontainers.org/downloads/lxc/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+
+LICENSE="LGPL-3"
+SLOT="0"
+
+RDEPEND="
+       >=app-emulation/lxc-3.0"
+
+DEPEND="${RDEPEND}"
+
+PATCHES=( "${FILESDIR}/${PN}-3.0.1-no-cache-dir.patch" )
+DOCS=()
+
+src_prepare() {
+       default
+       eautoreconf
+}