dev-vcs/git: replace einfo with elog for displaying messages to users.
authorFrancesco Turco <fturco@fastmail.fm>
Tue, 7 Aug 2018 14:18:20 +0000 (16:18 +0200)
committerPatrice Clement <monsieurp@gentoo.org>
Mon, 20 Aug 2018 15:00:32 +0000 (17:00 +0200)
Closes: https://github.com/gentoo/gentoo/pull/9487

dev-vcs/git/git-2.16.4.ebuild
dev-vcs/git/git-2.17.1-r1.ebuild
dev-vcs/git/git-2.18.0.ebuild
dev-vcs/git/git-9999-r1.ebuild
dev-vcs/git/git-9999-r2.ebuild
dev-vcs/git/git-9999-r3.ebuild
dev-vcs/git/git-9999.ebuild

index 3c560c0031851045485b81d80d28a7381caac1dd..08622375f75b6ad4813625bd0adee1c82c304607 100644 (file)
@@ -682,9 +682,9 @@ showpkgdeps() {
 
 pkg_postinst() {
        use emacs && elisp-site-regen
-       einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
-       einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
-       einfo "Note that the prompt bash code is now in that separate script"
+       elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+       elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+       elog "Note that the prompt bash code is now in that separate script"
        elog "These additional scripts need some dependencies:"
        echo
        showpkgdeps git-quiltimport "dev-util/quilt"
index da380deae0b85b78f2cd42848ea7bd1e59414860..b4228e2fa4e5c84b3b782c6760618aaaa369c91c 100644 (file)
@@ -700,9 +700,9 @@ showpkgdeps() {
 
 pkg_postinst() {
        use emacs && elisp-site-regen
-       einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
-       einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
-       einfo "Note that the prompt bash code is now in that separate script"
+       elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+       elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+       elog "Note that the prompt bash code is now in that separate script"
        elog "These additional scripts need some dependencies:"
        echo
        showpkgdeps git-quiltimport "dev-util/quilt"
index 18794ba729d14d5ae93e93b006800779dcebf0f8..0581d3949ccdc3d629e97f6f4825095f909a7163 100644 (file)
@@ -698,9 +698,9 @@ showpkgdeps() {
 
 pkg_postinst() {
        use emacs && elisp-site-regen
-       einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
-       einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
-       einfo "Note that the prompt bash code is now in that separate script"
+       elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+       elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+       elog "Note that the prompt bash code is now in that separate script"
        elog "These additional scripts need some dependencies:"
        echo
        showpkgdeps git-quiltimport "dev-util/quilt"
index 7dfb5f64b1ac786701b162b64cd4c63a95909f01..5668d84a1bd25e32b68db54caca33334292e9b32 100644 (file)
@@ -698,9 +698,9 @@ showpkgdeps() {
 
 pkg_postinst() {
        use emacs && elisp-site-regen
-       einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
-       einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
-       einfo "Note that the prompt bash code is now in that separate script"
+       elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+       elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+       elog "Note that the prompt bash code is now in that separate script"
        elog "These additional scripts need some dependencies:"
        echo
        showpkgdeps git-quiltimport "dev-util/quilt"
index 7dfb5f64b1ac786701b162b64cd4c63a95909f01..5668d84a1bd25e32b68db54caca33334292e9b32 100644 (file)
@@ -698,9 +698,9 @@ showpkgdeps() {
 
 pkg_postinst() {
        use emacs && elisp-site-regen
-       einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
-       einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
-       einfo "Note that the prompt bash code is now in that separate script"
+       elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+       elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+       elog "Note that the prompt bash code is now in that separate script"
        elog "These additional scripts need some dependencies:"
        echo
        showpkgdeps git-quiltimport "dev-util/quilt"
index c810b8798e3add2dc0c9d94d787125b9516767f3..2cab4c88875bf5b3f11cc07b5d6e91f1b661caf3 100644 (file)
@@ -698,9 +698,9 @@ showpkgdeps() {
 
 pkg_postinst() {
        use emacs && elisp-site-regen
-       einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
-       einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
-       einfo "Note that the prompt bash code is now in that separate script"
+       elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+       elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+       elog "Note that the prompt bash code is now in that separate script"
        elog "These additional scripts need some dependencies:"
        echo
        showpkgdeps git-quiltimport "dev-util/quilt"
index 1fb66925cbfb54e1dfc9529fdc2deb5f8e874a19..0622a00bd6dc801e3c703d211807aaa3e66739b9 100644 (file)
@@ -698,9 +698,9 @@ showpkgdeps() {
 
 pkg_postinst() {
        use emacs && elisp-site-regen
-       einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
-       einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
-       einfo "Note that the prompt bash code is now in that separate script"
+       elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+       elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+       elog "Note that the prompt bash code is now in that separate script"
        elog "These additional scripts need some dependencies:"
        echo
        showpkgdeps git-quiltimport "dev-util/quilt"