dev-python/os-brick: cleanup
authorMatthew Thode <prometheanfire@gentoo.org>
Tue, 11 Feb 2020 18:37:40 +0000 (12:37 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Tue, 11 Feb 2020 19:06:10 +0000 (13:06 -0600)
Package-Manager: Portage-2.3.84, Repoman-2.3.20
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/os-brick/Manifest
dev-python/os-brick/os-brick-2.5.5.ebuild [deleted file]

index 60ce47b76517d7e0c3983fd2629526a4827566d2..028523e3ca3b1d5c1cf8d16acc09a111d3c06c59 100644 (file)
@@ -1,2 +1 @@
-DIST os-brick-2.5.5.tar.gz 174931 BLAKE2B 0efa117c756728062ef0ae3bdff4ce8127bd0d800cac906960c9f2d5fcd79820e2b72753744f8acfbc52a8dce8a357583283e2adacb692cbb391c5b198b4a919 SHA512 a343cb9194ca1b497bdec55853258b8d51b109abbb3ea406aab672e87c5c68d00511928d8690bca88c37e65bb4d8bfb4cab2cd3ba6fbff2794edbdcb681e0cc0
 DIST os-brick-2.8.2.tar.gz 179510 BLAKE2B c72c1f0260fc541a9f6ca9f984b934f718dadd7ec0909a4b2483bb190e1ad587084174a33e1a7c81a52728817286bc3887474ea2c39d7f43e8e71a4a9a4baaef SHA512 0e9237f9baf5338d123bec1b22285ff8c4c31a89d60cf8480985a144c45c2766322cb359f3d548676b2631883664c5797e687bbe4d2d9ec5cd38e10e53d394ff
diff --git a/dev-python/os-brick/os-brick-2.5.5.ebuild b/dev-python/os-brick/os-brick-2.5.5.ebuild
deleted file mode 100644 (file)
index a684a08..0000000
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="OpenStack Cinder brick library for managing local volume attaches"
-HOMEPAGE="https://github.com/openstack/cinder"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 ~arm64 x86"
-IUSE=""
-
-CDEPEND=">=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]
-       !~dev-python/pbr-2.1.0"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-       ${CDEPEND}"
-RDEPEND="
-       ${CDEPEND}
-       >=dev-python/Babel-2.3.4[${PYTHON_USEDEP}]
-       !~dev-python/Babel-2.4.0[${PYTHON_USEDEP}]
-       >=dev-python/eventlet-0.18.4[${PYTHON_USEDEP}]
-       !~dev-python/eventlet-0.20.1[${PYTHON_USEDEP}]
-       >=dev-python/oslo-concurrency-3.26.0[${PYTHON_USEDEP}]
-       >=dev-python/oslo-log-3.26.0[${PYTHON_USEDEP}]
-       >=dev-python/oslo-i18n-3.15.3.0[${PYTHON_USEDEP}]
-       >=dev-python/oslo-privsep-1.23.0[${PYTHON_USEDEP}]
-       >=dev-python/oslo-service-1.24.0[${PYTHON_USEDEP}]
-       !~dev-python/oslo-service-1.28.1[${PYTHON_USEDEP}]
-       >=dev-python/oslo-utils-3.33.0[${PYTHON_USEDEP}]
-       >=dev-python/requests-2.14.2[${PYTHON_USEDEP}]
-       >=dev-python/retrying-1.2.3[${PYTHON_USEDEP}]
-       !~dev-python/retrying-1.3.0[${PYTHON_USEDEP}]
-       >=dev-python/six-1.10.0[${PYTHON_USEDEP}]
-       >=dev-python/os-win-3.0.0[${PYTHON_USEDEP}]"
-
-python_prepare_all() {
-       sed -i '/^hacking/d' test-requirements.txt || die
-       distutils-r1_python_prepare_all
-}