dev-util/usb-robot: bump EAPI
authorAaron Bauman <bman@gentoo.org>
Sun, 27 May 2018 22:06:20 +0000 (18:06 -0400)
committerAaron Bauman <bman@gentoo.org>
Mon, 28 May 2018 23:01:52 +0000 (19:01 -0400)
Package-Manager: Portage-2.3.40, Repoman-2.3.9

dev-util/usb-robot/usb-robot-0.2.0.ebuild

index 81f343715d57010c0202949ab0e8242b54023aad..fb7162d691be2b08efebe9b86666caefbb775b33 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI="2"
+EAPI=6
 
 inherit toolchain-funcs
 
@@ -19,10 +19,5 @@ DEPEND="virtual/libusb:0
 RDEPEND="${DEPEND}"
 
 src_compile() {
-       emake CC="$(tc-getCC)" || die "emake failed"
-}
-
-src_install () {
-       emake install DESTDIR="${D}" || die
-       dodoc AUTHORS NEWS README ChangeLog
+       emake CC="$(tc-getCC)"
 }