sys-apps/gentoo-functions: Add ~riscv keyword
authorMikle Kolyada <zlogene@gentoo.org>
Sat, 4 May 2019 14:46:20 +0000 (17:46 +0300)
committerMikle Kolyada <zlogene@gentoo.org>
Sat, 4 May 2019 14:46:20 +0000 (17:46 +0300)
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
Package-Manager: Portage-2.3.62, Repoman-2.3.11

sys-apps/gentoo-functions/gentoo-functions-0.12.ebuild

index a5cdb1e0c7c180e8ac320afbf54f5be86670d300..481c2a399d9434260c11ce32044a29acb9a20201 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI="5"
@@ -8,7 +8,7 @@ if [[ ${PV} == 9999* ]]; then
        EGIT_REPO_URI="https://github.com/gentoo/${PN}.git"
 else
        SRC_URI="https://github.com/gentoo/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-       KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~x64-cygwin ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
+       KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 ~riscv s390 sh sparc x86 ~ppc-aix ~x64-cygwin ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
 fi
 
 inherit toolchain-funcs flag-o-matic