Version bump
authorMichael Cummings <mcummings@gentoo.org>
Tue, 2 Jan 2007 13:17:52 +0000 (13:17 +0000)
committerMichael Cummings <mcummings@gentoo.org>
Tue, 2 Jan 2007 13:17:52 +0000 (13:17 +0000)
Package-Manager: portage-2.1.2_rc4-r3

dev-perl/Cairo/Cairo-1.02.2.ebuild [new file with mode: 0644]
dev-perl/Cairo/ChangeLog
dev-perl/Cairo/files/digest-Cairo-1.02.2 [new file with mode: 0644]
dev-perl/Compress-Raw-Zlib/ChangeLog
dev-perl/Compress-Raw-Zlib/Compress-Raw-Zlib-2.002.ebuild [new file with mode: 0644]
dev-perl/Compress-Raw-Zlib/files/digest-Compress-Raw-Zlib-2.002 [new file with mode: 0644]

diff --git a/dev-perl/Cairo/Cairo-1.02.2.ebuild b/dev-perl/Cairo/Cairo-1.02.2.ebuild
new file mode 100644 (file)
index 0000000..c92349c
--- /dev/null
@@ -0,0 +1,23 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cairo/Cairo-1.02.2.ebuild,v 1.1 2007/01/02 13:14:20 mcummings Exp $
+
+inherit perl-module versionator
+
+MY_P="${PN}-$(delete_version_separator 2)"
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="Perl interface to the cairo library"
+HOMEPAGE="http://search.cpan.org/search?query=${PN}"
+SRC_URI="mirror://cpan/authors/id/T/TS/TSCH/${MY_P}.tar.gz"
+
+IUSE=""
+SLOT="0"
+LICENSE="LGPL-2.1"
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+
+SRC_TEST="do"
+
+DEPEND="x11-libs/cairo
+       >=dev-perl/extutils-depends-0.205
+       >=dev-perl/extutils-pkgconfig-1.07"
index 3e1d1e47353527891eb9fa6f02248bcff896c3c0..b5b7fafb4ae004daa819900c14274b63db96e60a 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for dev-perl/Cairo
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cairo/ChangeLog,v 1.12 2006/12/24 01:05:41 dertobi123 Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Cairo/ChangeLog,v 1.13 2007/01/02 13:14:20 mcummings Exp $
+
+*Cairo-1.02.2 (02 Jan 2007)
+
+  02 Jan 2007; Michael Cummings <mcummings@gentoo.org> +Cairo-1.02.2.ebuild:
+  Version bump
 
   24 Dec 2006; Tobias Scherbaum <dertobi123@gentoo.org> Cairo-1.01.ebuild:
   Stable on ppc.
diff --git a/dev-perl/Cairo/files/digest-Cairo-1.02.2 b/dev-perl/Cairo/files/digest-Cairo-1.02.2
new file mode 100644 (file)
index 0000000..41d2fce
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 ae4fe611f3b5d926e6cae3fae5799b2e Cairo-1.022.tar.gz 43553
+RMD160 f46ce26e55d1e6e9d65215569aed037070867a1d Cairo-1.022.tar.gz 43553
+SHA256 a5481b34ad27b6abfec84f4e6b1e502254a03206c792970346a55b6ec1ad271d Cairo-1.022.tar.gz 43553
index c7135cfdf692d017e905b119bc21f62eec4db8e8..033841c1b1bf1ffd81eb1ec59026c26494ca5061 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-perl/Compress-Raw-Zlib
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Compress-Raw-Zlib/ChangeLog,v 1.11 2006/12/16 13:26:16 mcummings Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Compress-Raw-Zlib/ChangeLog,v 1.12 2007/01/02 13:17:52 mcummings Exp $
+
+*Compress-Raw-Zlib-2.002 (02 Jan 2007)
+
+  02 Jan 2007; Michael Cummings <mcummings@gentoo.org>
+  +Compress-Raw-Zlib-2.002.ebuild:
+  Version bump
 
   16 Dec 2006; Michael Cummings <mcummings@gentoo.org>
   Compress-Raw-Zlib-2.001.ebuild:
diff --git a/dev-perl/Compress-Raw-Zlib/Compress-Raw-Zlib-2.002.ebuild b/dev-perl/Compress-Raw-Zlib/Compress-Raw-Zlib-2.002.ebuild
new file mode 100644 (file)
index 0000000..d732d89
--- /dev/null
@@ -0,0 +1,18 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Compress-Raw-Zlib/Compress-Raw-Zlib-2.002.ebuild,v 1.1 2007/01/02 13:17:52 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Low-Level Interface to zlib compression library"
+HOMEPAGE="http://search.cpan.org/~pmqs"
+SRC_URI="mirror://cpan/authors/id/P/PM/PMQS/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND="dev-lang/perl"
+
+SRC_TEST="do"
diff --git a/dev-perl/Compress-Raw-Zlib/files/digest-Compress-Raw-Zlib-2.002 b/dev-perl/Compress-Raw-Zlib/files/digest-Compress-Raw-Zlib-2.002
new file mode 100644 (file)
index 0000000..51e7592
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 75be47b46631f3fd2f92c4195fe3feb6 Compress-Raw-Zlib-2.002.tar.gz 206773
+RMD160 9204adee07294e3611449e9f1f82564b520c3614 Compress-Raw-Zlib-2.002.tar.gz 206773
+SHA256 fd00933d080f8b15a07a0be6930b17299cab30ace2d1c92e38378d60e6cddfae Compress-Raw-Zlib-2.002.tar.gz 206773