app-editors/jedit: epatch->eapply.
authorMarty E. Plummer <hanetzer@startmail.com>
Tue, 10 Apr 2018 21:46:58 +0000 (16:46 -0500)
committerPatrice Clement <monsieurp@gentoo.org>
Sat, 14 Apr 2018 21:03:44 +0000 (23:03 +0200)
Package-Manager: Portage-2.3.28, Repoman-2.3.9
Closes: https://github.com/gentoo/gentoo/pull/7932

app-editors/jedit/files/jedit-5.4.0-build-xml.patch
app-editors/jedit/jedit-5.4.0.ebuild

index e8ad5f9e8bb65c12bf8540e03cf2fbcb13208c54..6a686a6f4a72db61cf9c788b4d70e8eaa9d80a3e 100644 (file)
@@ -1,6 +1,5 @@
-Subject: [PATCH] Do not have target "build" call target "test"
---- a/build.xml        2017-03-18 16:30:34.000000000 +0300
-+++ b/build.xml        2017-08-25 12:24:24.000000000 +0300
+--- a/build.xml
++++ b/build.xml
 @@ -505,7 +505,7 @@
        </target>
  
index b196136d9113ac16056a5bd2160fd9535b9ba70c..b91e0863229f51c39485f812e0ed7edc05ae499e 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -39,7 +39,7 @@ JEDIT_HOME="/usr/share/${PN}"
 src_prepare() {
        mkdir -p lib/{ant-contrib,compile,default-plugins,scripting,test} || die
 
-       epatch "${FILESDIR}"/${P}-build-xml.patch
+       eapply "${FILESDIR}"/${P}-build-xml.patch
 
        java-ant_xml-rewrite -f "${S}/build.xml" -c \
                -e javadoc \