arm love
authorMike Frysinger <vapier@gentoo.org>
Sun, 12 Mar 2006 07:36:06 +0000 (07:36 +0000)
committerMike Frysinger <vapier@gentoo.org>
Sun, 12 Mar 2006 07:36:06 +0000 (07:36 +0000)
Package-Manager: portage-2.1_pre5-r4

dev-python/numeric/numeric-23.7.ebuild
dev-python/numeric/numeric-23.8.ebuild
dev-python/numeric/numeric-24.2.ebuild
dev-python/pycairo/pycairo-1.0.2.ebuild

index fca63ee42f20fe9f98cdf115cae9d52e034a3659..288c2d00ccdf76c6a6f2ad13bbc581ff3e9df3ca 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.7.ebuild,v 1.15 2005/08/22 22:34:17 lucass Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.7.ebuild,v 1.16 2006/03/12 07:31:32 vapier Exp $
 
 inherit distutils eutils
 
@@ -13,7 +13,7 @@ SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
 
 LICENSE="as-is"
 SLOT="0"
-KEYWORDS="alpha amd64 hppa ia64 mips ppc ppc64 s390 sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sparc x86"
 IUSE=""
 
 # 2.1 gave sandbox violations see #21
index 76e5bf0636ac65c32f8ab1b54dc98df6a130ae6c..ccf6c629f5826eabfeaec717f61c39b869b0d3d6 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.8.ebuild,v 1.3 2005/08/22 22:34:17 lucass Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.8.ebuild,v 1.4 2006/03/12 07:31:32 vapier Exp $
 
 inherit distutils eutils
 
@@ -8,24 +8,22 @@ MY_P=Numeric-${PV}
 S=${WORKDIR}/${MY_P}
 
 DESCRIPTION="Numerical Python adds a fast, compact, multidimensional array language facility to Python."
-SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
 HOMEPAGE="http://numeric.scipy.org/"
+SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
 
-IUSE=""
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
 LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+IUSE=""
 
 # 2.1 gave sandbox violations see #21
 DEPEND=">=dev-lang/python-2.2"
 
 src_install() {
-
        distutils_src_install
        distutils_python_version
 
        #Numerical Tutorial is nice for testing and learning
        insinto /usr/lib/python${PYVER}/site-packages/NumTut
        doins Demo/NumTut/*
-
 }
index 447c62d100cbb42973a0591a9d49cb2f3e59b28f..b42811b8424139974a91e11689c9ff165de214a4 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-24.2.ebuild,v 1.1 2005/12/01 15:40:26 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-24.2.ebuild,v 1.2 2006/03/12 07:31:32 vapier Exp $
 
 inherit distutils eutils
 
@@ -8,23 +8,21 @@ MY_P=Numeric-${PV}
 S=${WORKDIR}/${MY_P}
 
 DESCRIPTION="Numerical Python adds a fast, compact, multidimensional array language facility to Python."
-SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
 HOMEPAGE="http://numeric.scipy.org/"
+SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
 
-IUSE=""
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
 LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+IUSE=""
 
 DEPEND=">=dev-lang/python-2.3"
 
 src_install() {
-
        distutils_src_install
        distutils_python_version
 
        #Numerical Tutorial is nice for testing and learning
        insinto /usr/lib/python${PYVER}/site-packages/NumTut
        doins Demo/NumTut/*
-
 }
index a3ec43136e707eb7c1f9c3b0a2115d8275303ae4..5b801dd6f5e481e005fd981d4a10a24e626e6ee1 100644 (file)
@@ -1,13 +1,13 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pycairo/pycairo-1.0.2.ebuild,v 1.10 2006/02/04 19:05:33 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pycairo/pycairo-1.0.2.ebuild,v 1.11 2006/03/12 07:36:06 vapier Exp $
 
 DESCRIPTION="Python wrapper for cairo vector graphics library"
 HOMEPAGE="http://cairographics.org/pycairo"
 SRC_URI="http://cairographics.org/releases/${P}.tar.gz"
 LICENSE="|| ( LGPL-2.1 MPL-1.1 )"
 SLOT="0"
-KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86"
 IUSE="gtk numeric svg"
 
 DEPEND=">=dev-lang/python-2.3