projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
4516d29
)
dev-python/apipkg: Replace distutils-r1 EXAMPLES use
author
David Seifert
<soap@gentoo.org>
Fri, 20 Mar 2020 09:55:55 +0000
(10:55 +0100)
committer
David Seifert
<soap@gentoo.org>
Fri, 20 Mar 2020 09:55:55 +0000
(10:55 +0100)
Package-Manager: Portage-2.3.94, Repoman-2.3.21
Signed-off-by: David Seifert <soap@gentoo.org>
dev-python/apipkg/apipkg-1.4.ebuild
patch
|
blob
|
history
diff --git
a/dev-python/apipkg/apipkg-1.4.ebuild
b/dev-python/apipkg/apipkg-1.4.ebuild
index 09ee8a513b92b57d382302fdfd5e2c8d7f5db756..b3a5ca20f45d43649f90b3345246e12798ef8f2e 100644
(file)
--- a/
dev-python/apipkg/apipkg-1.4.ebuild
+++ b/
dev-python/apipkg/apipkg-1.4.ebuild
@@
-25,6
+25,11
@@
python_test() {
}
python_install_all() {
- use examples && local EXAMPLES=( example/. )
+ if use examples; then
+ docinto examples
+ dodoc -r example/.
+ docompress -x /usr/share/doc/${PF}/examples
+ fi
+
distutils-r1_python_install_all
}