sys-boot/shlilo-lantank: Bump to EAPI 7
authorMichał Górny <mgorny@gentoo.org>
Sun, 10 Nov 2019 12:14:01 +0000 (13:14 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sun, 10 Nov 2019 12:21:33 +0000 (13:21 +0100)
Closes: https://bugs.gentoo.org/697188
Signed-off-by: Michał Górny <mgorny@gentoo.org>
sys-boot/shlilo-lantank/shlilo-lantank-20040408.ebuild

index 400a7583cb2fc83014ebe500c0b2e63fd1c2f712..2226078e9a1a561e11e3128655130d0ed9ba60b2 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=0
+EAPI=7
 
 inherit mount-boot
 
@@ -24,11 +24,11 @@ src_compile() { :; }
 
 src_install() {
        into /
-       dosbin precompiled/lilo || die
+       dosbin precompiled/lilo
        insinto /boot
-       doins precompiled/boot.b || die
+       doins precompiled/boot.b
        dosym . /boot/boot
        insinto /etc
-       doins "${FILESDIR}"/lilo.conf || die
+       doins "${FILESDIR}"/lilo.conf
        dodoc ChangeLog README TODO
 }