dev-python/fuzzywuzzy: Remove redundant versions
authorMichał Górny <mgorny@gentoo.org>
Fri, 27 Mar 2020 10:25:46 +0000 (11:25 +0100)
committerMichał Górny <mgorny@gentoo.org>
Fri, 27 Mar 2020 10:42:20 +0000 (11:42 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/fuzzywuzzy/Manifest
dev-python/fuzzywuzzy/fuzzywuzzy-0.12.0.ebuild [deleted file]
dev-python/fuzzywuzzy/fuzzywuzzy-0.17.0.ebuild [deleted file]

index 79095b38f22c292c42cc151204c05f98a2441faa..44a36523a0a099ea5bdcb4b8d01f6945de638baa 100644 (file)
@@ -1,3 +1 @@
-DIST fuzzywuzzy-0.12.0.tar.gz 25792 BLAKE2B bb800d0ff020bf7b3b4b0374dbfdbd788da6cb3d72e5a8a63e331c1a1a38d6317c6f56563d36015d72b86c86755552644958cb84b99f27a6b739f372a3207ed7 SHA512 d4312342af9e3fc9383e1967e60b2856af73e8ad869f6b694d3f737d0280cd840dc42779b0407aefce2571d98c97ab780912943078c4d94dd77502c4e28bd2cc
-DIST fuzzywuzzy-0.17.0.tar.gz 27321 BLAKE2B 640f38954501a19cfabdb302faf93c57ca62f60e8aac576cd5098e947559cbedd2a769cd2e88f7bc71071ce61aca0a6c075ed9a8fcfdc57f5b90d4579895f346 SHA512 10fb91d85f2e612885543a442959f3c88bf9d3dc468718a1fb92bf443f1753abfc04a9b07935a0d523508b38fc1ba9a7ba391a17b5f01160c26cc2c98d1f6c1d
 DIST fuzzywuzzy-0.18.0.tar.gz 28888 BLAKE2B be2729660eb20a33a14acd1c5fbcefa48bd8a6a3dcfa6dd5137b0414fb283d279990f61250dbb2526e8faa80da23eb6de36618ae0d98166d29655b8a71cd15a1 SHA512 4a21ea67278fa525842d48fed8db666d00eae6d13254e8844d11f63b47c3a305b3cac760f28c24c6347aebcf73e96180e0a7cfba29c75f01ece2f7751e0398c5
diff --git a/dev-python/fuzzywuzzy/fuzzywuzzy-0.12.0.ebuild b/dev-python/fuzzywuzzy/fuzzywuzzy-0.12.0.ebuild
deleted file mode 100644 (file)
index f09a264..0000000
+++ /dev/null
@@ -1,23 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_6 )
-inherit distutils-r1
-
-DESCRIPTION="Fuzzy string matching in python"
-HOMEPAGE="https://github.com/seatgeek/fuzzywuzzy"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND=""
-
-python_test() {
-       "${PYTHON}" test_fuzzywuzzy.py || die "tests failed under ${EPYTHON}"
-}
diff --git a/dev-python/fuzzywuzzy/fuzzywuzzy-0.17.0.ebuild b/dev-python/fuzzywuzzy/fuzzywuzzy-0.17.0.ebuild
deleted file mode 100644 (file)
index 2746b03..0000000
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{6,7,8} )
-
-inherit distutils-r1
-
-DESCRIPTION="Fuzzy string matching in python"
-HOMEPAGE="https://github.com/seatgeek/fuzzywuzzy"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-KEYWORDS="~amd64 ~x86"
-LICENSE="GPL-2"
-SLOT="0"
-IUSE="test"
-
-RESTRICT="!test? ( test )"
-
-DEPEND="test? ( dev-python/pycodestyle[${PYTHON_USEDEP}] )"
-RDEPEND="${PYTHON_DEPS}
-       dev-python/python-levenshtein[${PYTHON_USEDEP}]"
-
-python_test() {
-       "${PYTHON}" test_fuzzywuzzy.py || die "tests failed under ${EPYTHON}"
-}