dev-python/python-zipstream: Add python3_6
authorManuel Rüger <mrueg@gentoo.org>
Mon, 15 May 2017 14:26:30 +0000 (16:26 +0200)
committerManuel Rüger <mrueg@gentoo.org>
Mon, 15 May 2017 14:26:30 +0000 (16:26 +0200)
Package-Manager: Portage-2.3.5, Repoman-2.3.2

dev-python/python-zipstream/python-zipstream-1.1.4.ebuild

index f3fc18926bdec4468ace8e6ef53ff7354f575ccb..84ad22d85a2389c74e5dc976f3d8e5d29d2f8e08 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
 
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
 
 inherit distutils-r1
 
@@ -18,7 +18,6 @@ IUSE="test"
 
 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
                test? ( dev-python/nose[${PYTHON_USEDEP}] )"
-RDEPEND=""
 
 python_test() {
        nosetests || die "tests failed under ${EPYTHON}"