app-backup/mkstage4: call einstalldocs
authorJoonas Niilola <juippis@gentoo.org>
Fri, 10 Apr 2020 06:38:25 +0000 (09:38 +0300)
committerJoonas Niilola <juippis@gentoo.org>
Fri, 10 Apr 2020 07:10:35 +0000 (10:10 +0300)
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
app-backup/mkstage4/mkstage4-0.3.ebuild
app-backup/mkstage4/mkstage4-9999.ebuild

index cd2b2139d5d31eda2a5129177370f290a6ac95a7..34da72a2c4b554056d12accdcc91b7cd55842eb7 100644 (file)
@@ -21,6 +21,7 @@ RDEPEND="
 
 src_install() {
        newbin mkstage4.sh mkstage4
+       einstalldocs
 }
 
 src_test() {
index 6cb479448e6afc990eb0d1a5e2c1d94dfd54a856..cd989859f11f9ee4d6a575f1ff9e944047ffb89e 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
+EAPI=7
 
 inherit git-r3
 
@@ -20,4 +20,5 @@ RDEPEND="app-shells/bash
 
 src_install() {
        newbin mkstage4.sh mkstage4
+       einstalldocs
 }