Replacing einfo with elog
authorMarius Mauch <genone@gentoo.org>
Wed, 24 Jan 2007 02:56:17 +0000 (02:56 +0000)
committerMarius Mauch <genone@gentoo.org>
Wed, 24 Jan 2007 02:56:17 +0000 (02:56 +0000)
Package-Manager: portage-2.1.2-r2

31 files changed:
app-editors/gobby/ChangeLog
app-editors/gobby/gobby-0.3.0.ebuild
app-editors/gobby/gobby-0.4.1.ebuild
app-editors/joe/ChangeLog
app-editors/joe/joe-3.0-r2.ebuild
app-editors/joe/joe-3.1-r1.ebuild
app-editors/joe/joe-3.2.ebuild
app-editors/joe/joe-3.4.ebuild
app-editors/joe/joe-3.5.ebuild
app-editors/nano/ChangeLog
app-editors/nano/nano-1.3.11-r2.ebuild
app-editors/nano/nano-1.3.12-r1.ebuild
app-editors/nano/nano-2.0.0.ebuild
app-editors/nano/nano-2.0.1.ebuild
app-editors/nano/nano-2.0.2.ebuild
app-editors/ng/ChangeLog
app-editors/ng/files/digest-ng-1.5_beta1
app-editors/ng/ng-1.5_beta1.ebuild
app-editors/nvu/ChangeLog
app-editors/nvu/nvu-1.0-r2.ebuild
app-editors/nvu/nvu-1.0-r4.ebuild
app-editors/screem/ChangeLog
app-editors/screem/screem-0.16.0.ebuild
app-editors/screem/screem-0.16.1.ebuild
app-editors/teco/ChangeLog
app-editors/teco/files/digest-teco-1.00-r2
app-editors/teco/files/digest-teco-1.00-r3
app-editors/teco/teco-1.00-r2.ebuild
app-editors/teco/teco-1.00-r3.ebuild
app-editors/xxe/ChangeLog
app-editors/xxe/xxe-3.5.1.ebuild

index 529ab54a8f8ff31c3b4a39f466761bbea93364dd..2d7622618c9c69a476be3bcd2de49d3dcf1d143f 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for app-editors/gobby
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/gobby/ChangeLog,v 1.11 2006/08/29 13:52:52 humpback Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gobby/ChangeLog,v 1.12 2007/01/24 02:38:34 genone Exp $
+
+  24 Jan 2007; Marius Mauch <genone@gentoo.org> gobby-0.3.0.ebuild,
+  gobby-0.4.1.ebuild:
+  Replacing einfo with elog
 
 *gobby-0.4.0_rc4 (29 Aug 2006)
 
index 5bb78724e42ae357eed5ca88f325d545f011ec3a..182f10760cf7b60e50534e3f932851e8afc76b1c 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/gobby/gobby-0.3.0.ebuild,v 1.3 2006/01/23 14:15:32 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gobby/gobby-0.3.0.ebuild,v 1.4 2007/01/24 02:38:34 genone Exp $
 
 inherit eutils
 
@@ -38,15 +38,15 @@ src_install() {
 pkg_postinst() {
        if built_with_use net-libs/obby howl
        then
-               einfo "Zeroconf support has been enabled for gobby"
+               elog "Zeroconf support has been enabled for gobby"
        else
-               einfo "net-libs/obby was not build with zeroconf support,"
-               einfo "thus     zeroconf is not enabled for ${PN}."
-               einfo ""
-               einfo "To get zeroconf support, rebuild net-libs/obby"
-               einfo "with \"howl\" in your USE flags."
-               einfo "Try USE=\"howl\" emerge net-libs/obby app-editors/gobby,"
-               einfo "or add \"howl\" to your USE string in /etc/make.conf and"
-               einfo "emerge net-libs/obby"
+               elog "net-libs/obby was not build with zeroconf support,"
+               elog "thus      zeroconf is not enabled for ${PN}."
+               elog
+               elog "To get zeroconf support, rebuild net-libs/obby"
+               elog "with \"howl\" in your USE flags."
+               elog "Try USE=\"howl\" emerge net-libs/obby app-editors/gobby,"
+               elog "or add \"howl\" to your USE string in /etc/make.conf and"
+               elog "emerge net-libs/obby"
        fi
 }
index 3cad3208282c11bdad259c10483a5f4cf4da002d..2dd738e88852817d82e3d6fb5375176aea95c5c0 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/gobby/gobby-0.4.1.ebuild,v 1.1 2006/08/29 23:24:43 humpback Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gobby/gobby-0.4.1.ebuild,v 1.2 2007/01/24 02:38:34 genone Exp $
 
 inherit eutils
 
@@ -40,15 +40,15 @@ src_install() {
 pkg_postinst() {
        if built_with_use net-libs/obby howl
        then
-               einfo "Zeroconf support has been enabled for gobby"
+               elog "Zeroconf support has been enabled for gobby"
        else
-               einfo "net-libs/obby was not build with zeroconf support,"
-               einfo "thus     zeroconf is not enabled for ${PN}."
-               einfo ""
-               einfo "To get zeroconf support, rebuild net-libs/obby"
-               einfo "with \"howl\" in your USE flags."
-               einfo "Try USE=\"howl\" emerge net-libs/obby app-editors/gobby,"
-               einfo "or add \"howl\" to your USE string in /etc/make.conf and"
-               einfo "emerge net-libs/obby"
+               elog "net-libs/obby was not build with zeroconf support,"
+               elog "thus      zeroconf is not enabled for ${PN}."
+               elog
+               elog "To get zeroconf support, rebuild net-libs/obby"
+               elog "with \"howl\" in your USE flags."
+               elog "Try USE=\"howl\" emerge net-libs/obby app-editors/gobby,"
+               elog "or add \"howl\" to your USE string in /etc/make.conf and"
+               elog "emerge net-libs/obby"
        fi
 }
index 5b952572aae44bd9d25eea2fe15448c84e976f58..7e5101782fa07968bd23369e985637e2720975b6 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for app-editors/joe
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/ChangeLog,v 1.48 2007/01/05 07:16:56 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/ChangeLog,v 1.49 2007/01/24 02:40:53 genone Exp $
+
+  24 Jan 2007; Marius Mauch <genone@gentoo.org> joe-3.0-r2.ebuild,
+  joe-3.1-r1.ebuild, joe-3.2.ebuild, joe-3.4.ebuild, joe-3.5.ebuild:
+  Replacing einfo with elog
 
   05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> joe-3.0-r2.ebuild:
   Remove gnuconfig_update usage, leave it to econf.
index 68346bacfec74acef3a4051e20fc4b2f23862196..2ba9dd38ed96fbe35e90fddc869dfd740cbec4ec 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-3.0-r2.ebuild,v 1.4 2007/01/05 07:16:56 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-3.0-r2.ebuild,v 1.5 2007/01/24 02:40:53 genone Exp $
 
 inherit flag-o-matic eutils
 
@@ -43,8 +43,8 @@ src_install() {
 }
 
 pkg_postinst() {
-       echo
-       einfo "Global configuration has been moved from /etc to /etc/joe."
-       einfo "You should move or remove your old configuration files."
-       echo
+       elog
+       elog "Global configuration has been moved from /etc to /etc/joe."
+       elog "You should move or remove your old configuration files."
+       elog
 }
index f8707264b8a98aab2a72b6778945ce32b47b0b5a..5daa05ecd668fb93e990d168b8fd097aa9bc0559 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-3.1-r1.ebuild,v 1.4 2005/01/01 13:28:57 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-3.1-r1.ebuild,v 1.5 2007/01/24 02:40:53 genone Exp $
 
 inherit flag-o-matic eutils
 
@@ -43,8 +43,8 @@ src_install() {
 }
 
 pkg_postinst() {
-       echo
-       einfo "Global configuration has been moved from /etc to /etc/joe."
-       einfo "You should move or remove your old configuration files."
-       echo
+       elog
+       elog "Global configuration has been moved from /etc to /etc/joe."
+       elog "You should move or remove your old configuration files."
+       elog
 }
index a286a78c3478821b705e723d301eabaf3f90f77d..c6401264c188c4b15fffa8538cdba16108942312 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-3.2.ebuild,v 1.11 2006/04/06 13:02:40 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-3.2.ebuild,v 1.12 2007/01/24 02:40:53 genone Exp $
 
 inherit flag-o-matic
 
@@ -41,8 +41,8 @@ src_install() {
 }
 
 pkg_postinst() {
-       echo
-       einfo "Global configuration has been moved from /etc to /etc/joe."
-       einfo "You should move or remove your old configuration files."
-       echo
+       elog
+       elog "Global configuration has been moved from /etc to /etc/joe."
+       elog "You should move or remove your old configuration files."
+       elog
 }
index ebd0670b6d2e2ec5daf0ffe6cd5a7ad32f6483ea..568b973bb16d0abc842307cad6b5014b45b87a04 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-3.4.ebuild,v 1.1 2006/07/14 18:52:33 tomk Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-3.4.ebuild,v 1.2 2007/01/24 02:40:53 genone Exp $
 
 inherit flag-o-matic eutils
 
@@ -55,10 +55,9 @@ src_install() {
 
 pkg_postinst() {
        if use xterm; then
-               einfo "To enable full xterm clipboard you need to set the allowWindowOps"
-               einfo "resources to true. This is usually found in /etc/X11/app-defaults/XTerm"
-               einfo "This is false by default due to potential security problems on some"
-               einfo "architectures (see bug #91453)."
-
+               elog "To enable full xterm clipboard you need to set the allowWindowOps"
+               elog "resources to true. This is usually found in /etc/X11/app-defaults/XTerm"
+               elog "This is false by default due to potential security problems on some"
+               elog "architectures (see bug #91453)."
        fi
 }
index 6555794e0346edb3ab228e68e4a3e92870d662f9..5acbe931ebd955351a06d6db456b00902b10209e 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-3.5.ebuild,v 1.1 2006/08/23 08:58:17 tomk Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-3.5.ebuild,v 1.2 2007/01/24 02:40:53 genone Exp $
 
 inherit flag-o-matic eutils
 
@@ -52,10 +52,9 @@ src_install() {
 
 pkg_postinst() {
        if use xterm; then
-               einfo "To enable full xterm clipboard you need to set the allowWindowOps"
-               einfo "resources to true. This is usually found in /etc/X11/app-defaults/XTerm"
-               einfo "This is false by default due to potential security problems on some"
-               einfo "architectures (see bug #91453)."
-
+               elog "To enable full xterm clipboard you need to set the allowWindowOps"
+               elog "resources to true. This is usually found in /etc/X11/app-defaults/XTerm"
+               elog "This is false by default due to potential security problems on some"
+               elog "architectures (see bug #91453)."
        fi
 }
index 2f3180a212354ea2d85ec22740806a341b976102..00790645f173208616b9cf4ab157d2604a82a059 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for app-editors/nano
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/ChangeLog,v 1.142 2007/01/19 20:28:31 eroyf Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/ChangeLog,v 1.143 2007/01/24 02:43:53 genone Exp $
+
+  24 Jan 2007; Marius Mauch <genone@gentoo.org> nano-1.3.11-r2.ebuild,
+  nano-1.3.12-r1.ebuild, nano-2.0.0.ebuild, nano-2.0.1.ebuild,
+  nano-2.0.2.ebuild:
+  Replacing einfo with elog
 
   19 Jan 2007; Alexander H. FĂŚrøy <eroyf@gentoo.org> nano-2.0.1.ebuild:
   Stable on MIPS; bug #158656
index c36291299fe1e0caef90d070c6824f08cbd3fab2..aa8c1aa155ac24e23f5824a8e935eb4f5acc66c6 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.3.11-r2.ebuild,v 1.11 2006/12/20 19:51:44 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.3.11-r2.ebuild,v 1.12 2007/01/24 02:43:53 genone Exp $
 
 #ECVS_SERVER="savannah.gnu.org:/cvsroot/nano"
 #ECVS_MODULE="nano"
@@ -80,6 +80,6 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "More helpful info about nano, visit the GDP page:"
-       einfo "http://www.gentoo.org/doc/en/nano-basics-guide.xml"
+       elog "More helpful info about nano, visit the GDP page:"
+       elog "http://www.gentoo.org/doc/en/nano-basics-guide.xml"
 }
index 6746567401f221806b071cd7b403423c9c7465d3..be88e0cb4bc3169f7df253af97f083d0ebf0fb3a 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.3.12-r1.ebuild,v 1.16 2006/12/20 19:51:44 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.3.12-r1.ebuild,v 1.17 2007/01/24 02:43:53 genone Exp $
 
 #ECVS_SERVER="savannah.gnu.org:/cvsroot/nano"
 #ECVS_MODULE="nano"
@@ -76,6 +76,6 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "More helpful info about nano, visit the GDP page:"
-       einfo "http://www.gentoo.org/doc/en/nano-basics-guide.xml"
+       elog "More helpful info about nano, visit the GDP page:"
+       elog "http://www.gentoo.org/doc/en/nano-basics-guide.xml"
 }
index aedfd13cf700f52329b57ecec7aa7784dfb03303..fd68c3d198039ed60ded96160ced4c2cdb0128eb 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-2.0.0.ebuild,v 1.3 2006/12/20 19:51:44 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-2.0.0.ebuild,v 1.4 2007/01/24 02:43:53 genone Exp $
 
 #ECVS_SERVER="savannah.gnu.org:/cvsroot/nano"
 #ECVS_MODULE="nano"
@@ -72,6 +72,6 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "More helpful info about nano, visit the GDP page:"
-       einfo "http://www.gentoo.org/doc/en/nano-basics-guide.xml"
+       elog "More helpful info about nano, visit the GDP page:"
+       elog "http://www.gentoo.org/doc/en/nano-basics-guide.xml"
 }
index f5d60a16c9cdf6f2dafadd510388759dca0fc480..9b60ef1fa0a4cfba01330aaf4e7ebb8fe18f74ec 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-2.0.1.ebuild,v 1.11 2007/01/19 20:28:31 eroyf Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-2.0.1.ebuild,v 1.12 2007/01/24 02:43:53 genone Exp $
 
 #ECVS_SERVER="savannah.gnu.org:/cvsroot/nano"
 #ECVS_MODULE="nano"
@@ -72,6 +72,6 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "More helpful info about nano, visit the GDP page:"
-       einfo "http://www.gentoo.org/doc/en/nano-basics-guide.xml"
+       elog "More helpful info about nano, visit the GDP page:"
+       elog "http://www.gentoo.org/doc/en/nano-basics-guide.xml"
 }
index 8053c2b642db11dad253d704b4a407021d60fd7a..f940433b94ee091c2db2ecce209194da08cb5dac 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-2.0.2.ebuild,v 1.2 2006/12/24 22:57:25 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-2.0.2.ebuild,v 1.3 2007/01/24 02:43:53 genone Exp $
 
 #ECVS_SERVER="savannah.gnu.org:/cvsroot/nano"
 #ECVS_MODULE="nano"
@@ -71,6 +71,6 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "More helpful info about nano, visit the GDP page:"
-       einfo "http://www.gentoo.org/doc/en/nano-basics-guide.xml"
+       elog "More helpful info about nano, visit the GDP page:"
+       elog "http://www.gentoo.org/doc/en/nano-basics-guide.xml"
 }
index 9a8d160b46593d4746aa0d69f7ee16e7a43c3ac9..ee4b72a9e1ad200b25ac29b3be8456b6c14eb23b 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for app-editors/ng
-# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/ng/ChangeLog,v 1.7 2005/08/28 16:59:16 metalgod Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/ng/ChangeLog,v 1.8 2007/01/24 02:46:21 genone Exp $
+
+  24 Jan 2007; Marius Mauch <genone@gentoo.org> ng-1.5_beta1.ebuild:
+  Replacing einfo with elog
 
   28 Aug 2005; Luis Medinas <metalgod@gentoo.org> ng-1.5_beta1.ebuild:
   Added ~amd64 keywords. Closes bug #103791.
index 55ddab787108a745a741a4eb3412b6ef828cd161..59d2dec7dea96fc81686654956cb32dc8fb9bc4e 100644 (file)
@@ -1 +1,3 @@
 MD5 70aa4906154e7884fb1305e90bdac887 ng-1.5beta1.tar.gz 662557
+RMD160 b5874d403075d5e3b44aa529d977918333818ed4 ng-1.5beta1.tar.gz 662557
+SHA256 990b2ed34f2943da71af6771c0ac9a62c36857d6e6e6ad6e7dc8782860388d3c ng-1.5beta1.tar.gz 662557
index 9ac5052e67eb2b2fb3476245727c5b37019454aa..ad775841fba05bd1bfdb22719a7e51178db3c40d 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/ng/ng-1.5_beta1.ebuild,v 1.9 2005/08/28 16:59:16 metalgod Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/ng/ng-1.5_beta1.ebuild,v 1.10 2007/01/24 02:46:21 genone Exp $
 
 inherit eutils
 
@@ -55,9 +55,9 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo
-       einfo "If you want to use user Config"
-       einfo "cp /etc/skel/.ng ~/.ng"
-       einfo "and edit your .ng configuration file."
-       einfo
+       elog
+       elog "If you want to use user Config"
+       elog "cp /etc/skel/.ng ~/.ng"
+       elog "and edit your .ng configuration file."
+       elog
 }
index f179878a65b4c95ad7db3395462e6b6fe8a273e9..c15b7a40e58f069d1bc6ea5b8903687b2e726394 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for app-editors/nvu
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nvu/ChangeLog,v 1.24 2006/10/23 22:02:23 kloeri Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nvu/ChangeLog,v 1.25 2007/01/24 02:48:25 genone Exp $
+
+  24 Jan 2007; Marius Mauch <genone@gentoo.org> nvu-1.0-r2.ebuild,
+  nvu-1.0-r4.ebuild:
+  Replacing einfo with elog
 
   23 Oct 2006; Bryan Ă˜stergaard <kloeri@gentoo.org> nvu-1.0-r2.ebuild,
   nvu-1.0-r4.ebuild:
index 315721cb7107e109599838158ed0f34c35bee017..0db1acf6fd676118668533f637dc6eec068587a9 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nvu/nvu-1.0-r2.ebuild,v 1.4 2006/10/23 22:02:23 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nvu/nvu-1.0-r2.ebuild,v 1.5 2007/01/24 02:48:25 genone Exp $
 
 inherit eutils mozconfig flag-o-matic multilib
 
@@ -79,10 +79,10 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "If you choose to setup the webbrowser feature to execute urls"
-       einfo "under the HELP section please refer to"
-       einfo "http://www.nvu.com/Building_From_Source.php#tipsandhints ."
-       einfo "Make sure you follow the instructions to the letter if you have"
-       einfo "any problems email me at anarchy@gentoo.org I will be more then"
-       einfo "happy to assist you. DO NOT file a bug report on this issue."
+       elog "If you choose to setup the webbrowser feature to execute urls"
+       elog "under the HELP section please refer to"
+       elog "http://www.nvu.com/Building_From_Source.php#tipsandhints ."
+       elog "Make sure you follow the instructions to the letter if you have"
+       elog "any problems email me at anarchy@gentoo.org I will be more then"
+       elog "happy to assist you. DO NOT file a bug report on this issue."
 }
index 461edc08965d391c4b6a28db857096cf31d99d2b..585a8b0c474749802ec49b186623d5ce17e655d5 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nvu/nvu-1.0-r4.ebuild,v 1.7 2006/10/23 22:02:23 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nvu/nvu-1.0-r4.ebuild,v 1.8 2007/01/24 02:48:25 genone Exp $
 
 inherit eutils mozconfig flag-o-matic multilib
 
@@ -82,10 +82,10 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "If you choose to setup the webbrowser feature to execute urls"
-       einfo "under the HELP section please refer to"
-       einfo "http://www.nvu.com/Building_From_Source.php#tipsandhints ."
-       einfo "Make sure you follow the instructions to the letter if you have"
-       einfo "any problems email me at anarchy@gentoo.org I will be more then"
-       einfo "happy to assist you. DO NOT file a bug report on this issue."
+       elog "If you choose to setup the webbrowser feature to execute urls"
+       elog "under the HELP section please refer to"
+       elog "http://www.nvu.com/Building_From_Source.php#tipsandhints ."
+       elog "Make sure you follow the instructions to the letter if you have"
+       elog "any problems email me at anarchy@gentoo.org I will be more then"
+       elog "happy to assist you. DO NOT file a bug report on this issue."
 }
index 36a0ee50ee32bf37029bfdc6c1db4f774779054f..9080cad4e221d570898b74ba1018ef9d32aac551 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for app-editors/screem
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/screem/ChangeLog,v 1.5 2006/04/27 10:27:14 antarus Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/screem/ChangeLog,v 1.6 2007/01/24 02:53:01 genone Exp $
+
+  24 Jan 2007; Marius Mauch <genone@gentoo.org> screem-0.16.0.ebuild,
+  screem-0.16.1.ebuild:
+  Replacing einfo with elog
 
   27 Apr 2006; Alec Warner <antarus@gentoo.org> Manifest:
   Fixing duff SHA256 digests: Bug # 131293
index b758c3ccb60c4f353c9d00a74d1cf6dce2644dac..1042fc5bd383741d7756049ff769bcc09f1162dc 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/screem/screem-0.16.0.ebuild,v 1.3 2006/03/25 13:24:43 allanonjl Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/screem/screem-0.16.0.ebuild,v 1.4 2007/01/24 02:53:01 genone Exp $
 
 inherit gnome2 autotools
 
@@ -72,11 +72,11 @@ src_unpack()
 pkg_postinst() {
        gnome2_pkg_postinst
 
-       echo
-       einfo "Run gconftool-2 --shutdown in order to be able to run screem."
-       einfo "(As a normal user)"
-       einfo "Otherwise, you will get an error about missing configuration"
-       einfo "files."
-       echo
+       elog
+       elog "Run gconftool-2 --shutdown in order to be able to run screem."
+       elog "(As a normal user)"
+       elog "Otherwise, you will get an error about missing configuration"
+       elog "files."
+       elog
 }
 
index 9a7e04a4e329d063b3a2fb9a49ef8909eb046815..deff53dbd6ed4340b6acf13eca15a54a252550f0 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/screem/screem-0.16.1.ebuild,v 1.3 2006/03/25 13:24:43 allanonjl Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/screem/screem-0.16.1.ebuild,v 1.4 2007/01/24 02:53:01 genone Exp $
 
 inherit gnome2 autotools
 
@@ -72,11 +72,11 @@ src_unpack()
 pkg_postinst() {
        gnome2_pkg_postinst
 
-       echo
-       einfo "Run gconftool-2 --shutdown in order to be able to run screem."
-       einfo "(As a normal user)"
-       einfo "Otherwise, you will get an error about missing configuration"
-       einfo "files."
-       echo
+       elog
+       elog "Run gconftool-2 --shutdown in order to be able to run screem."
+       elog "(As a normal user)"
+       elog "Otherwise, you will get an error about missing configuration"
+       elog "files."
+       elog
 }
 
index 8f80fad94f741206a51fe36af47414846ecb60c8..4eb0287aae41b702f3bd6287249cde822ac6ff9c 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for app-editors/teco
-# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/teco/ChangeLog,v 1.15 2005/09/09 15:49:58 agriffis Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/teco/ChangeLog,v 1.16 2007/01/24 02:54:35 genone Exp $
+
+  24 Jan 2007; Marius Mauch <genone@gentoo.org> teco-1.00-r2.ebuild,
+  teco-1.00-r3.ebuild:
+  Replacing einfo with elog
 
   09 Sep 2005; Aron Griffis <agriffis@gentoo.org> teco-1.00-r3.ebuild:
   Mark 1.00-r3 stable on alpha
index 74b1289dfae3486d2b3eaff6aadb0628b02e3ba4..893c88e52ae71c6fc850727c15f1245c84a335ce 100644 (file)
@@ -1,5 +1,15 @@
-MD5 b996a43a133f0d636ef3331da2374e6e teco.tar.gz 61305
-MD5 843cb3087703e06bf984b1c82f48b1f8 tecolore.txt.gz 7039
 MD5 cd83ff9d990cba30020647c58cba1fa3 tech.txt.gz 1971
+RMD160 e4930f0f98de841fe0fe73872e6667dea0f6c7c0 tech.txt.gz 1971
+SHA256 b363c59a4e97793e0c7bd0011cfc6d6669621e7a8b7c98e88da0d098aae83b7c tech.txt.gz 1971
 MD5 37dd19fce3555c89d64b90bdca4d52c8 teco.doc.gz 129896
+RMD160 c5f473a123421915bebc4c263405d1875dfa4e77 teco.doc.gz 129896
+SHA256 c2102dcfc223e5f8fe189b2dd75dfb6f8dbdf1e7509761c974da45e6ba115c66 teco.doc.gz 129896
+MD5 b996a43a133f0d636ef3331da2374e6e teco.tar.gz 61305
+RMD160 3df97837e5044bb27d99686f681661555638e2c1 teco.tar.gz 61305
+SHA256 2d20d7246df15863a3cc485ee38706fd4dd8650aab0578d202913cc5750fc8e4 teco.tar.gz 61305
+MD5 843cb3087703e06bf984b1c82f48b1f8 tecolore.txt.gz 7039
+RMD160 f93e3eda3b9dbebae4808ed133139553713c24d9 tecolore.txt.gz 7039
+SHA256 a7cd56d4d9bce8befd8d73fe8cbb1ab22740571f52354880c84ffd0fcd22d884 tecolore.txt.gz 7039
 MD5 5a805d3e329fc5e99fa7e1ae37e9dcfb tecoprog.doc.gz 15629
+RMD160 e77708805a5fa469548a1ab82d1f8369fbaea3d7 tecoprog.doc.gz 15629
+SHA256 8e0349b73ffcd22c668d81ea1427f93324d8f236862847634f7118fd4cde26d7 tecoprog.doc.gz 15629
index 74b1289dfae3486d2b3eaff6aadb0628b02e3ba4..893c88e52ae71c6fc850727c15f1245c84a335ce 100644 (file)
@@ -1,5 +1,15 @@
-MD5 b996a43a133f0d636ef3331da2374e6e teco.tar.gz 61305
-MD5 843cb3087703e06bf984b1c82f48b1f8 tecolore.txt.gz 7039
 MD5 cd83ff9d990cba30020647c58cba1fa3 tech.txt.gz 1971
+RMD160 e4930f0f98de841fe0fe73872e6667dea0f6c7c0 tech.txt.gz 1971
+SHA256 b363c59a4e97793e0c7bd0011cfc6d6669621e7a8b7c98e88da0d098aae83b7c tech.txt.gz 1971
 MD5 37dd19fce3555c89d64b90bdca4d52c8 teco.doc.gz 129896
+RMD160 c5f473a123421915bebc4c263405d1875dfa4e77 teco.doc.gz 129896
+SHA256 c2102dcfc223e5f8fe189b2dd75dfb6f8dbdf1e7509761c974da45e6ba115c66 teco.doc.gz 129896
+MD5 b996a43a133f0d636ef3331da2374e6e teco.tar.gz 61305
+RMD160 3df97837e5044bb27d99686f681661555638e2c1 teco.tar.gz 61305
+SHA256 2d20d7246df15863a3cc485ee38706fd4dd8650aab0578d202913cc5750fc8e4 teco.tar.gz 61305
+MD5 843cb3087703e06bf984b1c82f48b1f8 tecolore.txt.gz 7039
+RMD160 f93e3eda3b9dbebae4808ed133139553713c24d9 tecolore.txt.gz 7039
+SHA256 a7cd56d4d9bce8befd8d73fe8cbb1ab22740571f52354880c84ffd0fcd22d884 tecolore.txt.gz 7039
 MD5 5a805d3e329fc5e99fa7e1ae37e9dcfb tecoprog.doc.gz 15629
+RMD160 e77708805a5fa469548a1ab82d1f8369fbaea3d7 tecoprog.doc.gz 15629
+SHA256 8e0349b73ffcd22c668d81ea1427f93324d8f236862847634f7118fd4cde26d7 tecoprog.doc.gz 15629
index 348b4df866ef2a038a9bcc325d131d5a1d7aca66..09739e08d138e4aef21dfdf1f0ac93c4cd2dd103 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/teco/teco-1.00-r2.ebuild,v 1.7 2005/07/08 17:53:28 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/teco/teco-1.00-r2.ebuild,v 1.8 2007/01/24 02:54:35 genone Exp $
 
 inherit ccc
 
@@ -47,6 +47,6 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "The TECO binary is called te."
-       einfo "Sample configurations and documentation is available in /usr/share/doc/"
+       elog "The TECO binary is called te."
+       elog "Sample configurations and documentation is available in /usr/share/doc/"
 }
index b47c99bf8967c93bc355bbae537aedc8b68c7ae0..0bb039c767079bccae73ff02cb5e4bef8c53e0be 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/teco/teco-1.00-r3.ebuild,v 1.5 2005/09/09 15:49:58 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/teco/teco-1.00-r3.ebuild,v 1.6 2007/01/24 02:54:35 genone Exp $
 
 inherit toolchain-funcs flag-o-matic
 
@@ -43,6 +43,6 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "The TECO binary is called te."
-       einfo "Sample configurations and documentation is available in /usr/share/doc/"
+       elog "The TECO binary is called te."
+       elog "Sample configurations and documentation is available in /usr/share/doc/"
 }
index b5ceaaa64cd9e15897ca319e7d651e0d7564fe26..568c2437188425cfe45944c720fa82ee5e7bf312 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for app-editors/xxe
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/xxe/ChangeLog,v 1.31 2007/01/19 14:10:27 masterdriverz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/xxe/ChangeLog,v 1.32 2007/01/24 02:56:17 genone Exp $
+
+  24 Jan 2007; Marius Mauch <genone@gentoo.org> xxe-3.5.1.ebuild:
+  Replacing einfo with elog
 
   19 Jan 2007; Charlie Shepherd <masterdriverz@gentoo.org> xxe-3.5.1.ebuild:
   QA: remove invalid RESTRICT="mirror"
index eb0b7f645dfb3de0bd1797f877a7dffe636929a9..c5411876411f2c4e185c02d460f24776efa1481d 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/xxe/xxe-3.5.1.ebuild,v 1.2 2007/01/19 14:10:27 masterdriverz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/xxe/xxe-3.5.1.ebuild,v 1.3 2007/01/24 02:56:17 genone Exp $
 
 MY_PV="${PV//./_}"
 
@@ -41,9 +41,9 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "XXE has been installed in /opt/xxe, to include this"
-       einfo "in your path, run the following:"
-       einfo "    /usr/sbin/env-update && source /etc/profile"
+       elog "XXE has been installed in /opt/xxe, to include this"
+       elog "in your path, run the following:"
+       elog "    /usr/sbin/env-update && source /etc/profile"
        echo
        ewarn "If you need special/accented characters, you'll need to export LANG"
        ewarn "to your locale.  Example: export LANG=es_ES.ISO8859-1"