dev-python/pylint: add py37 support
authorMatthew Thode <prometheanfire@gentoo.org>
Sun, 27 Jan 2019 21:51:46 +0000 (15:51 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 00:24:00 +0000 (18:24 -0600)
Package-Manager: Portage-2.3.51, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/pylint/pylint-1.8.4.ebuild

index b7148eae0d7e50a0f4748e14b256a48dc1b439f5..eb31276ead1dd744eea84b93c9fd242ef8c0ee7f 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
 
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
 PYTHON_REQ_USE="threads(+)"
 
 inherit distutils-r1 eutils