sys-cluster/gearmand: Add -std=c++11 flag, bug #503538
authorSzpadel <piotrekrogowski@gmail.com>
Tue, 29 Sep 2015 08:44:19 +0000 (10:44 +0200)
committerMichał Górny <mgorny@gentoo.org>
Mon, 5 Oct 2015 16:43:41 +0000 (18:43 +0200)
Fixes: https://bugs.gentoo.org/show_bug.cgi?id=503538
Pull-Request: https://github.com/gentoo/gentoo/pull/142

sys-cluster/gearmand/gearmand-0.34-r1.ebuild

index 9a36a6cab34c04cfef0ed7e650d033fed71bc614..54ce1120ba24965b2b3f7f23a0e7eb066b99836a 100644 (file)
@@ -52,6 +52,9 @@ src_configure() {
                append-cppflags -DDEBUG
        fi
 
+       # Explicitly enable c++11 mode
+       append-cxxflags -std=c++11
+
        autotools-utils_src_configure
 }