dev-cpp/websocketpp: Remove 0.7.0-r2
authorJohannes Huber <johu@gentoo.org>
Sun, 7 Oct 2018 09:41:52 +0000 (11:41 +0200)
committerJohannes Huber <johu@gentoo.org>
Sun, 7 Oct 2018 09:42:07 +0000 (11:42 +0200)
Overshadowed by 0.8.1.

Signed-off-by: Johannes Huber <johu@gentoo.org>
Package-Manager: Portage-2.3.50, Repoman-2.3.11

dev-cpp/websocketpp/Manifest
dev-cpp/websocketpp/websocketpp-0.7.0-r2.ebuild [deleted file]

index 1677347023302d500b473c4c8dacef139ac10b49..f678a25e2e1ccfbdc74244e34e41937795faa878 100644 (file)
@@ -1,2 +1 @@
-DIST websocketpp-0.7.0.tar.gz 682271 BLAKE2B 4da1fb076c2f533cdbdaa2cc0b0b45509216fcbc3b465f137905a34477aff0e93005f36d0257f314fd91b7de59e587e1b1df9af664a717b8dbf477b168025f26 SHA512 91a86d4f5120db3f474169bb146f865f82167b1e9eedabec8793b31005e4ce3d22083283bc1b9f9e37fa0da835addcb2b68260a27c753852c06b3b1bb2f3c12e
 DIST websocketpp-0.8.1.tar.gz 699468 BLAKE2B e5769229b400d2f42e69541b07cfba17dcc82cdad20685a52ac1130c2fc4e94764a38d2e4f7c36101b11705e10c67eb149ba2c30750e7a6f63696d52c272fed2 SHA512 35e0261ed0285acf77d300768819bd380197de8acdf68223e2d7598481b9bfd69cb1653b435139771b1db6c16530c8d8cf9a887a8a6bba3fea126d0da4dbc13c
diff --git a/dev-cpp/websocketpp/websocketpp-0.7.0-r2.ebuild b/dev-cpp/websocketpp/websocketpp-0.7.0-r2.ebuild
deleted file mode 100644 (file)
index 49aa4f6..0000000
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2018 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-inherit cmake-utils
-
-DESCRIPTION="C++/Boost Asio based websocket client/server library"
-HOMEPAGE="https://www.zaphoyd.com/websocketpp"
-SRC_URI="https://github.com/zaphoyd/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-KEYWORDS="~amd64 ~arm ~arm64 ~ia64 ~ppc64 ~x86"
-LICENSE="BSD"
-SLOT="0"
-IUSE="boost examples test"
-
-DEPEND=""
-RDEPEND="${DEPEND}
-       boost? ( dev-libs/boost )
-"
-
-# bug 630450
-RESTRICT="test"
-
-PATCHES=( "${FILESDIR}/${P}-cmake-install.patch" )
-
-src_configure() {
-       local mycmakeargs=(
-               -DENABLE_CPP11="$(usex !boost)"
-               -DBUILD_TESTS="$(usex test)"
-       )
-
-       cmake-utils_src_configure
-}
-
-src_install() {
-       use examples && DOCS=( examples/ )
-       cmake-utils_src_install
-}