dev-python/coreapi: add python3_7
authorWilliam Hubbs <williamh@gentoo.org>
Sun, 26 Jan 2020 19:34:58 +0000 (13:34 -0600)
committerWilliam Hubbs <williamh@gentoo.org>
Sun, 26 Jan 2020 19:34:58 +0000 (13:34 -0600)
Signed-off-by: William Hubbs <williamh@gentoo.org>
dev-python/coreapi/coreapi-2.3.3-r1.ebuild

index 54c411dd20d8168f62b243e24a0dc64d45169901..8cbbe0e7b645a47c50969f516515386ba17e2038 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_6 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
 inherit distutils-r1
 
 DESCRIPTION="Python client library for Core API"