dev-python/arrow: Remove redundant versions
authorMichał Górny <mgorny@gentoo.org>
Thu, 26 Mar 2020 11:30:51 +0000 (12:30 +0100)
committerMichał Górny <mgorny@gentoo.org>
Thu, 26 Mar 2020 11:47:46 +0000 (12:47 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/arrow/Manifest
dev-python/arrow/arrow-0.10.0.ebuild [deleted file]
dev-python/arrow/arrow-0.12.1.ebuild [deleted file]

index e15d700352acd4888e42e5b104418614097f8afc..f86afdc09ebf05f21160d6f5699414bb760b60a4 100644 (file)
@@ -1,3 +1 @@
-DIST arrow-0.10.0.tar.gz 86506 BLAKE2B 3971e2aa4cefe70ce84267830800bd80bedb68caf3bd595614ac6bd77051bdff7c0e33ee09d569f4bcb9991255050b533464ade12c0d850a1d46dab3f65f03bd SHA512 a2baa23f1424b21506f3b664f0ef02d09f91b9cfaf6e0badfa544f42c750ed51136ae0e8910ac24207c0265a1b233f10a6f3cbafee3124b5f5c4fd965cfd01c0
-DIST arrow-0.12.1.tar.gz 65356 BLAKE2B 671f1094bc71b4ab03a967929cd81cff46e0b48d509ef82827e28403eee3a92a8380a4e4903599ae3f2e2813ebe3b47a46846e32d98f78eb5866c643999e3a79 SHA512 f18449d3629ff5630aa77f6068e7cd3e2ee32ba35e1d0d972b03fff1dd817d2d936a38cdde45b2b8f218df5c1ce3e316404e33103d8bc82af9bcc377e37afb09
 DIST arrow-0.13.1.tar.gz 148509 BLAKE2B 7a47f8886cc2f50f6dda682daab37c599aad15c7e4a0c76b1324f9fe3a1b8168e3a2b29352bdc9c4daf0fa3b3843fa919d5256997c673bcb24ca033312242b60 SHA512 4933e02fe4ef7a632d55e5c6d2cbcefe6840467c809e0377be92f02d0dc10b5b2421cea2be7ddd5158236ec80f44848125253bfeef5a2ae635a3b9c5761fa105
diff --git a/dev-python/arrow/arrow-0.10.0.ebuild b/dev-python/arrow/arrow-0.10.0.ebuild
deleted file mode 100644 (file)
index 930e121..0000000
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_6 )
-inherit distutils-r1
-
-DESCRIPTION="Better dates and times for Python"
-HOMEPAGE="https://github.com/crsmithdev/arrow/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="dev-python/python-dateutil[${PYTHON_USEDEP}]"
-DEPEND="test? ( dev-python/nose[${PYTHON_USEDEP}]
-       dev-python/chai[${PYTHON_USEDEP}]
-       dev-python/simplejson[${PYTHON_USEDEP}]
-       ${RDEPEND} )"
-
-python_prepare() {
-       sed -i -e "/with-coverage/d" setup.cfg || die
-}
-
-python_test() {
-       nosetests -v || die
-}
diff --git a/dev-python/arrow/arrow-0.12.1.ebuild b/dev-python/arrow/arrow-0.12.1.ebuild
deleted file mode 100644 (file)
index 1d5f525..0000000
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_6 )
-inherit distutils-r1
-
-DESCRIPTION="Better dates and times for Python"
-HOMEPAGE="https://github.com/crsmithdev/arrow/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
-       dev-python/python-dateutil[${PYTHON_USEDEP}]"
-
-DEPEND="
-       test? (
-               dev-python/nose[${PYTHON_USEDEP}]
-               dev-python/chai[${PYTHON_USEDEP}]
-               dev-python/simplejson[${PYTHON_USEDEP}]
-               ${RDEPEND}
-       )"
-
-python_prepare() {
-       sed -i -e "/with-coverage/d" setup.cfg || die
-}
-
-python_test() {
-       nosetests -v || die
-}