dev-python/nose_fixes: Fix DESCRIPTION
authorJustin Lecher <jlec@gentoo.org>
Mon, 21 Sep 2015 09:55:01 +0000 (11:55 +0200)
committerJustin Lecher <jlec@gentoo.org>
Mon, 21 Sep 2015 09:55:01 +0000 (11:55 +0200)
Package-Manager: portage-2.2.20.1
Signed-off-by: Justin Lecher <jlec@gentoo.org>
dev-python/nose_fixes/nose_fixes-1.3.ebuild

index 994702e3cf0b4c7d80e36f08751f4d83442ee890..ae125dd8f2076d515db9e63b51583340401614e3 100644 (file)
@@ -1,14 +1,15 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
 EAPI=5
+
 PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
 
 inherit distutils-r1
 
-DESCRIPTION="Python package for providing Mozilla's CA Bundle"
-HOMEPAGE="http://packages.python.org/nose_fixes"
+DESCRIPTION="A plugin to make nose behave better"
+HOMEPAGE="https://pythonhosted.org/nose_fixes/ https://pypi.python.org/pypi/nose_fixes/"
 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
 
 LICENSE="MIT"
@@ -20,8 +21,10 @@ RDEPEND="
        dev-python/setuptools[${PYTHON_USEDEP}]
        dev-python/nose[${PYTHON_USEDEP}]"
 DEPEND="${RDEPEND}
-       doc? ( dev-python/sphinx[${PYTHON_USEDEP}]
-               $(python_gen_cond_dep 'dev-python/pkginfo[${PYTHON_USEDEP}]' python2_7) )"
+       doc? (
+               dev-python/sphinx[${PYTHON_USEDEP}]
+               $(python_gen_cond_dep 'dev-python/pkginfo[${PYTHON_USEDEP}]' python2_7)
+       )"
 
 python_prepare_all() {
        sed -e 's:../bin/sphinx-build:/usr/bin/sphinx-build:' -i docs/Makefile || die