dev-python/repoze-who: Use dot-notation for python_moduleinto
authorMichał Górny <mgorny@gentoo.org>
Wed, 10 May 2017 14:00:55 +0000 (16:00 +0200)
committerMichał Górny <mgorny@gentoo.org>
Tue, 16 May 2017 17:11:31 +0000 (19:11 +0200)
dev-python/repoze-who/repoze-who-2.2-r1.ebuild

index f2f3ac5685920affff881cf1f3a1159ad3887588..fb3636b8fe998f744bed81563c4df585464d5cc4 100644 (file)
@@ -33,10 +33,10 @@ python_install() {
        distutils-r1_python_install
 
        # install __init__.py files for sub-namespaces
-       python_moduleinto repoze/who
+       python_moduleinto repoze.who
        python_domodule repoze/who/__init__.py
 
-       python_moduleinto repoze/who/plugins
+       python_moduleinto repoze.who.plugins
        python_domodule repoze/who/plugins/__init__.py
 }