net-dns/avahi: Remove SuperH conditionals.
authorUlrich Müller <ulm@gentoo.org>
Sat, 2 May 2020 11:23:16 +0000 (13:23 +0200)
committerUlrich Müller <ulm@gentoo.org>
Sat, 2 May 2020 11:28:57 +0000 (13:28 +0200)
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Ulrich Müller <ulm@gentoo.org>
net-dns/avahi/avahi-0.7-r2.ebuild
net-dns/avahi/avahi-0.7-r4.ebuild
net-dns/avahi/avahi-0.7-r5.ebuild
net-dns/avahi/avahi-0.8-r2.ebuild

index 90fbd6a1d88107bdfa99ba6831a3d57d05388a7a..82887ed35e7787e01b4b20499d74f8afe5e80b6e 100644 (file)
@@ -113,7 +113,6 @@ src_prepare() {
 
 src_configure() {
        # those steps should be done once-per-ebuild rather than per-ABI
-       use sh && replace-flags -O? -O0
        use python && python_setup
 
        multilib-minimal_src_configure
index 045191094868fbd86cea0b14b4c5f9cdc7ba930c..859083f44e02b8e0d9e5b6301343df9b66c9e5c2 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI="7"
@@ -107,7 +107,6 @@ src_prepare() {
 
 src_configure() {
        # those steps should be done once-per-ebuild rather than per-ABI
-       use sh && replace-flags -O? -O0
        use python && python_setup
 
        multilib-minimal_src_configure
index 550cf31f381790fdd03ee14ae4792f537d92f8a3..52fc47208afaf3c559578fe14d99d68ee6423732 100644 (file)
@@ -107,13 +107,6 @@ src_prepare() {
        multilib_copy_sources
 }
 
-src_configure() {
-       # those steps should be done once-per-ebuild rather than per-ABI
-       use sh && replace-flags -O? -O0
-
-       multilib-minimal_src_configure
-}
-
 multilib_src_configure() {
        local myconf=(
                --disable-monodoc
index f08e3f2fba2fb2c31c0a1e6c8ee3142b31a099a3..1f6f87be06d3cdcfdf375fa01576f731730a2ea2 100644 (file)
@@ -108,13 +108,6 @@ src_prepare() {
        multilib_copy_sources
 }
 
-src_configure() {
-       # those steps should be done once-per-ebuild rather than per-ABI
-       use sh && replace-flags -O? -O0
-
-       multilib-minimal_src_configure
-}
-
 multilib_src_configure() {
        local myconf=(
                --disable-monodoc