dev-python/pymountboot: Bump to 0.2.3
authorMichał Górny <mgorny@gentoo.org>
Sun, 24 May 2020 10:32:06 +0000 (12:32 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sun, 24 May 2020 10:32:58 +0000 (12:32 +0200)
Closes: https://bugs.gentoo.org/706956
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/pymountboot/Manifest
dev-python/pymountboot/pymountboot-0.2.3.ebuild [new file with mode: 0644]

index ff7e918df9847ee9243ad851d67e93bc613e3463..68d2bc3c01ba34efdcaac73cbc3a261fd16bcb2a 100644 (file)
@@ -1 +1,2 @@
 DIST pymountboot-0.2.2.tar.bz2 4098 BLAKE2B bbfbe631313189e6aef684ff29e73fcf2dcbbb998528103afe9c89e517e5a6c13bf6e05ced7c2eb05f668e0cc269212618b648043b65fb95da2e1b46c37476ac SHA512 bb6ec0772300b2edf9864a09ff64f67ad99f0cd29b009793e1b2a590be48146640c927b5772023d27e68fc2fba51652a55ab66d1cf875dd9b4134f043ac353c9
+DIST pymountboot-0.2.3.tar.gz 4065 BLAKE2B 81ef6c967a2e8eaa76155446e0c59208ee10e5e3b40fbe9d910d5e4faf3ac1963146ef1df634c4795b56e709b90fb92edb57916586c8a1e5fa14ad92e1721f42 SHA512 fee4c8444b89ff0375c75eb44ec396d1c1e65d4bb08ff230ae0fdb1f822115ed44bf9904c284d3623768df0b4041ef7ab4cf9717596148d3df76badd0a3aa92a
diff --git a/dev-python/pymountboot/pymountboot-0.2.3.ebuild b/dev-python/pymountboot/pymountboot-0.2.3.ebuild
new file mode 100644 (file)
index 0000000..4d0cc67
--- /dev/null
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DISTUTILS_USE_SETUPTOOLS=no
+PYTHON_COMPAT=( python{3_6,3_7,3_8} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python extension module to (re)mount /boot"
+HOMEPAGE="https://github.com/mgorny/pymountboot/"
+SRC_URI="
+       https://github.com/mgorny/pymountboot/archive/v${PV}.tar.gz
+               -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=sys-apps/util-linux-2.20"
+DEPEND="${RDEPEND}"