dev-python/zope-testing: Clean old up
authorMichał Górny <mgorny@gentoo.org>
Sat, 6 Jan 2018 10:07:31 +0000 (11:07 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sat, 6 Jan 2018 13:39:27 +0000 (14:39 +0100)
dev-python/zope-testing/Manifest
dev-python/zope-testing/zope-testing-4.6.1.ebuild [deleted file]

index e0a953829fea4e88c696360eb29e6a7d877eb2a4..c60b1376f03900d5e151041d8fb3bd72c234ecc3 100644 (file)
@@ -1,2 +1 @@
-DIST zope.testing-4.6.1.tar.gz 59292 BLAKE2B 0f3d323cc7e0b788ca8e921de9ebc368ce565cf0e7dfee56710d4901355e91f4c268eba5ec8e1732e239c680ad09f67c6f2832a819be21c48e90412014fa0ab4 SHA512 13ab0ce01efc42227980e79e97ea91d37d377b83d38e897750cee344e9ab1a82f6d860d7884374da55cd0e102447f56fb69970fbfad2de927c0cee3c18b0ddb9
 DIST zope.testing-4.6.2.tar.gz 62710 BLAKE2B 4b70538dc8bbbc4445bcdc8eb2d49c36b4fede893a50007367195aa1017b088ae65805b59566daefd7cfad612ca20c24659cb3da65aa3e307cad3aaa03c67178 SHA512 816c87a38c847aad67857c364bb9999f4283484c933be2bcb54066dac4a6f8c6f94dfde61860397003e7f17b8669e7964a7fbe28e7ca7313f5d131f17c0b672d
diff --git a/dev-python/zope-testing/zope-testing-4.6.1.ebuild b/dev-python/zope-testing/zope-testing-4.6.1.ebuild
deleted file mode 100644 (file)
index 95578fc..0000000
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
-inherit distutils-r1
-
-MY_PN=${PN/-/.}
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="Zope testing helpers"
-HOMEPAGE="https://pypi.python.org/pypi/zope.testing https://github.com/zopefoundation/zope.testing"
-SRC_URI="mirror://pypi/${MY_PN::1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="ZPL"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
-
-RDEPEND="dev-python/namespace-zope[${PYTHON_USEDEP}]
-       dev-python/zope-exceptions[${PYTHON_USEDEP}]
-       dev-python/zope-interface[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
-       dev-python/setuptools[${PYTHON_USEDEP}]"
-
-S=${WORKDIR}/${MY_P}
-
-python_test() {
-       esetup.py test
-}
-
-python_install_all() {
-       distutils-r1_python_install_all
-
-       # remove .pth files since dev-python/namespace-zope handles the ns
-       find "${D}" -name '*.pth' -delete || die
-}