sys-apps/semodule-utils: update live ebuild
authorJason Zaman <perfinion@gentoo.org>
Thu, 23 Feb 2017 08:34:25 +0000 (16:34 +0800)
committerJason Zaman <perfinion@gentoo.org>
Thu, 23 Feb 2017 11:14:32 +0000 (19:14 +0800)
need to pass the path to libsepol.a

Package-Manager: portage-2.3.3

sys-apps/semodule-utils/semodule-utils-9999.ebuild

index 9c3f9abf96b5d72868b90913f29db91861475379..087f322a3417c8d23997e0e3a7aff2785ecb2569 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
@@ -48,5 +48,6 @@ src_compile() {
 src_install() {
        emake DESTDIR="${D}" \
                LIBDIR="\$(PREFIX)/$(get_libdir)" \
+               LIBSEPOLA="/usr/$(get_libdir)/libsepol.a" \
                install
 }