sys-auth/yubico-piv-tool: Version bump to 1.4.4
authorManuel Rüger <mrueg@gentoo.org>
Thu, 19 Oct 2017 12:15:04 +0000 (14:15 +0200)
committerManuel Rüger <mrueg@gentoo.org>
Thu, 19 Oct 2017 12:17:10 +0000 (14:17 +0200)
Package-Manager: Portage-2.3.11, Repoman-2.3.3

sys-auth/yubico-piv-tool/Manifest
sys-auth/yubico-piv-tool/yubico-piv-tool-1.4.4.ebuild [new file with mode: 0644]

index 43e7e1b4ef4956cddffb4a549da6e71fb6b8a523..8b94609c658e0d142c5717a670bd6e228705831f 100644 (file)
@@ -1 +1,2 @@
 DIST yubico-piv-tool-1.4.3.tar.gz 108262 SHA256 e2e46681716cde14be84f68a8b455bde0a6bef2c1703fd043763050c4e65fe5f SHA512 86b2564fe96a8b4dbcf3f122316c4e258628c97bf6917953d93c6e0265df866c6b3ef5a6c7572177d26ef74265ef39db8e15348a08e6eb0be1e145978affd16b WHIRLPOOL 19ad5e09db318d72dca9c63af85e5b6e7a196c4fa6a591faed91702051284ede40f04d3ad7ee8eeff695a040c4cb2e5479f2620e4bcc0e3f67e2f47d58db0684
+DIST yubico-piv-tool-1.4.4.tar.gz 109397 SHA256 dc6253f1812cb29c66be1f194ca2ad8c2d019b8ce6564a0308ca9cf219e0be33 SHA512 3edc341fdbeeacfbf541adc37d0bd2b1df9777ca04e13bc1825e99a151008213b816ff811e83e623f52eb1400a8146c36a5a874fc5e26a89c9398e79a0e234e1 WHIRLPOOL 61636a8807d374af09f06a589cf268e5ff9b578db0d911042ca6715f9be5fd118575badad40e5acc0556656f1ad94f58518ca1681dbc69e29f39f22fb187ba41
diff --git a/sys-auth/yubico-piv-tool/yubico-piv-tool-1.4.4.ebuild b/sys-auth/yubico-piv-tool/yubico-piv-tool-1.4.4.ebuild
new file mode 100644 (file)
index 0000000..9d5c1a2
--- /dev/null
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit autotools
+
+DESCRIPTION="Command line tool for the YubiKey PIV application"
+SRC_URI="https://github.com/Yubico/yubico-piv-tool/archive/yubico-piv-tool-${PV}.tar.gz"
+HOMEPAGE="https://developers.yubico.com/yubico-piv-tool/ https://github.com/Yubico/yubico-piv-tool"
+
+LICENSE="BSD-2"
+SLOT="0/1"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="dev-libs/openssl:0=
+       sys-apps/pcsc-lite"
+DEPEND="dev-util/gengetopt
+       sys-apps/help2man
+       virtual/pkgconfig
+       ${RDEPEND}"
+
+S=${WORKDIR}/${PN}-${P}
+
+src_prepare() {
+       default
+       eautoreconf
+}