Replacing einfo with elog
authorMarius Mauch <genone@gentoo.org>
Mon, 5 Mar 2007 03:10:14 +0000 (03:10 +0000)
committerMarius Mauch <genone@gentoo.org>
Mon, 5 Mar 2007 03:10:14 +0000 (03:10 +0000)
Package-Manager: portage-2.1.2-r10

22 files changed:
dev-python/pylint/ChangeLog
dev-python/pylint/pylint-0.12.1.ebuild
dev-python/pylint/pylint-0.12.2.ebuild
dev-python/pylint/pylint-0.13.1.ebuild
dev-python/pyopenssl/ChangeLog
dev-python/pyopenssl/pyopenssl-0.5.1.ebuild
dev-python/pyopenssl/pyopenssl-0.6.ebuild
dev-python/pysnmp/ChangeLog
dev-python/pysnmp/pysnmp-4.1.7a.ebuild
dev-python/sancho/ChangeLog
dev-python/sancho/sancho-0.11-r1.ebuild
dev-python/sip/ChangeLog
dev-python/sip/sip-3.10.2.ebuild
dev-python/sip/sip-3.11.1.ebuild
dev-python/sip/sip-4.0.1.ebuild
dev-python/sip/sip-4.1.1.ebuild
dev-python/sip/sip-4.2.1-r1.ebuild
dev-python/sip/sip-4.2.1.ebuild
dev-python/sip/sip-4.3.2.ebuild
dev-python/visual/ChangeLog
dev-python/visual/visual-3.2.9.ebuild
dev-python/visual/visual-4_beta0.ebuild

index b41ea8f8bb98809c6f916b4df2ae64a9f2c5b5ec..c26a422a97e38cba7911bd855bdc2ea408624c49 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for dev-python/pylint
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/ChangeLog,v 1.33 2007/03/02 22:35:39 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/ChangeLog,v 1.34 2007/03/05 02:59:11 genone Exp $
+
+  05 Mar 2007; Marius Mauch <genone@gentoo.org> pylint-0.12.1.ebuild,
+  pylint-0.12.2.ebuild, pylint-0.13.1.ebuild:
+  Replacing einfo with elog
 
 *pylint-0.13.1 (02 Mar 2007)
 
index 8b413c124ac7d786e00c15057051da56237ebad1..39f471ef465116f05c9ed2e078d9fb82440c48f3 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.12.1.ebuild,v 1.2 2006/10/13 15:01:21 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.12.1.ebuild,v 1.3 2007/03/05 02:59:11 genone Exp $
 
 inherit distutils eutils
 
@@ -55,7 +55,7 @@ src_test() {
 
 pkg_postinst() {
        distutils_pkg_postinst
-       einfo 'A couple of important configuration settings (like "disable-msg")'
-       einfo 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
-       einfo 'See "pylint --help".'
+       elog 'A couple of important configuration settings (like "disable-msg")'
+       elog 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
+       elog 'See "pylint --help".'
 }
index eb5e152148d4689e9a8255a1f340e09d5f53a306..0889b9ea4b3185941bacda404e28de96837f6db8 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.12.2.ebuild,v 1.2 2007/01/05 19:16:13 lucass Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.12.2.ebuild,v 1.3 2007/03/05 02:59:11 genone Exp $
 
 inherit distutils eutils
 
@@ -55,7 +55,7 @@ src_test() {
 
 pkg_postinst() {
        distutils_pkg_postinst
-       einfo 'A couple of important configuration settings (like "disable-msg")'
-       einfo 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
-       einfo 'See "pylint --help".'
+       elog 'A couple of important configuration settings (like "disable-msg")'
+       elog 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
+       elog 'See "pylint --help".'
 }
index d596ef8754c8572023a736d02f35dbf2866edc4f..471003b318806bb760a3e4036b34c6f7d4da4772 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.13.1.ebuild,v 1.1 2007/03/02 22:35:39 marienz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pylint/pylint-0.13.1.ebuild,v 1.2 2007/03/05 02:59:11 genone Exp $
 
 inherit distutils eutils
 
@@ -61,7 +61,7 @@ src_test() {
 
 pkg_postinst() {
        distutils_pkg_postinst
-       einfo 'A couple of important configuration settings (like "disable-msg")'
-       einfo 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
-       einfo 'See "pylint --help".'
+       elog 'A couple of important configuration settings (like "disable-msg")'
+       elog 'moved from the "MASTER" to "MESSAGES CONTROL" section.'
+       elog 'See "pylint --help".'
 }
index 3ca5c5f122649fb17e0cc06257a9a278c2fb9ab8..754925642aaf1a0db4c3359398b23ff9f4053405 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for dev-python/pyopenssl
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyopenssl/ChangeLog,v 1.19 2006/09/25 20:00:07 the_paya Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyopenssl/ChangeLog,v 1.20 2007/03/05 03:02:54 genone Exp $
+
+  05 Mar 2007; Marius Mauch <genone@gentoo.org> pyopenssl-0.5.1.ebuild,
+  pyopenssl-0.6.ebuild:
+  Replacing einfo with elog
 
   25 Sep 2006; Javier Villavicencio <the_paya@gentoo.org>
   pyopenssl-0.6-r1.ebuild:
index a4c56b7686eec5426c7dbc06737e123f2af84bfc..aa9cdfb0eda721d76ec5c1e9408bbcaaf6b5e747 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyopenssl/pyopenssl-0.5.1.ebuild,v 1.2 2005/01/18 18:53:17 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyopenssl/pyopenssl-0.5.1.ebuild,v 1.3 2007/03/05 03:02:54 genone Exp $
 
 inherit distutils
 
@@ -47,6 +47,6 @@ src_install() {
 
 pkg_postinst() {
        echo
-       einfo "For docs in html you need to have tetex in your USE var"
+       elog "For docs in html you need to have tetex in your USE var"
        echo
 }
index 6de956e2a61402e4517868411e7eb5db35a000b4..816e0437ab5a9ec2565ac69cf889c515a40300fd 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyopenssl/pyopenssl-0.6.ebuild,v 1.16 2006/07/16 10:33:57 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyopenssl/pyopenssl-0.6.ebuild,v 1.17 2007/03/05 03:02:54 genone Exp $
 
 inherit distutils
 
@@ -49,6 +49,6 @@ src_install() {
 
 pkg_postinst() {
        echo
-       einfo "For docs in html you need to have tetex in your USE var"
+       elog "For docs in html you need to have tetex in your USE var"
        echo
 }
index b6ecc1c558a7cc8bba34f646434050ce004d91a5..e58d22f3406ab8972d4cb89d97b7ca5db89e0a94 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for dev-python/pysnmp
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pysnmp/ChangeLog,v 1.18 2007/02/24 21:20:40 mjolnir Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pysnmp/ChangeLog,v 1.19 2007/03/05 03:04:35 genone Exp $
+
+  05 Mar 2007; Marius Mauch <genone@gentoo.org> pysnmp-4.1.7a.ebuild:
+  Replacing einfo with elog
 
   24 Feb 2007; Martin Jackson <mjolnir@gentoo.org> -pysnmp-4.1.6a.ebuild:
   Remove vestiges of pysnmp-4.1.6 - superseded by 4.1.7
index b026a06cc7f581551c456a91326c263f5413ec52..0d5f40fcb1f895894e0ba2c25c352d77e2bac5e2 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pysnmp/pysnmp-4.1.7a.ebuild,v 1.1 2007/02/24 21:04:42 mjolnir Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pysnmp/pysnmp-4.1.7a.ebuild,v 1.2 2007/03/05 03:04:35 genone Exp $
 
 inherit distutils
 
@@ -29,8 +29,8 @@ src_install(){
 pkg_postinst() {
        distutils_pkg_postinst
 
-       einfo "You may also be interested in the following packages: "
-       einfo "dev-python/pysnmp-apps - example programs using pysnmp"
-       einfo "dev-python/pysnmp-mibs - IETF and other mibs"
-       einfo "net-libs/libsmi - to dump MIBs in python format"
+       elog "You may also be interested in the following packages: "
+       elog "dev-python/pysnmp-apps - example programs using pysnmp"
+       elog "dev-python/pysnmp-mibs - IETF and other mibs"
+       elog "net-libs/libsmi - to dump MIBs in python format"
 }
index 0c62630f69b4c516d4b09049341368969ff36053..f69fcc305bb27600bbcf9c527468863d5ca3a9fa 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for dev-python/sancho
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sancho/ChangeLog,v 1.25 2007/02/22 00:50:42 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sancho/ChangeLog,v 1.26 2007/03/05 03:06:11 genone Exp $
+
+  05 Mar 2007; Marius Mauch <genone@gentoo.org> sancho-0.11-r1.ebuild:
+  Replacing einfo with elog
 
   22 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
   Transition to Manifest2.
index 23f052282924f3c967f5ae6e4f878bcbab6846b1..d4aa8ad87dc0db2fd1fcb0a198e9c709b7f4042d 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sancho/sancho-0.11-r1.ebuild,v 1.17 2006/09/08 21:26:12 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sancho/sancho-0.11-r1.ebuild,v 1.18 2007/03/05 03:06:11 genone Exp $
 
 inherit distutils eutils
 
@@ -46,8 +46,8 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "This version of sancho is modified to allow parallel installation"
-       einfo "with sancho-2.x. \"import sancho0\" will always give you this"
-       einfo "version. \"import sancho\" will give you sancho 2.x if that is"
-       einfo "installed, this version otherwise."
+       elog "This version of sancho is modified to allow parallel installation"
+       elog "with sancho-2.x. \"import sancho0\" will always give you this"
+       elog "version. \"import sancho\" will give you sancho 2.x if that is"
+       elog "installed, this version otherwise."
 }
index a93da7f36b8e4e3dbabee6428bce434ccf020778..70e07de16787320f40bf34a9e6fb5bbfe7ab7c40 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for dev-python/sip
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/ChangeLog,v 1.87 2007/02/22 00:51:45 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/ChangeLog,v 1.88 2007/03/05 03:08:01 genone Exp $
+
+  05 Mar 2007; Marius Mauch <genone@gentoo.org> sip-3.10.2.ebuild,
+  sip-3.11.1.ebuild, sip-4.0.1.ebuild, sip-4.1.1.ebuild, sip-4.2.1.ebuild,
+  sip-4.2.1-r1.ebuild, sip-4.3.2.ebuild:
+  Replacing einfo with elog
 
   22 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
   Transition to Manifest2.
index 97398eae6260242b682c7d9becf766522e5f8a99..79277b826f9d59b3823bd102a422a5b147379394 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-3.10.2.ebuild,v 1.10 2005/12/09 22:00:47 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-3.10.2.ebuild,v 1.11 2007/03/05 03:08:01 genone Exp $
 
 inherit distutils
 
@@ -33,5 +33,5 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "Please note, that you have to emerge PyQt again, when upgrading from an earlier sip-3.x version."
+       elog "Please note, that you have to emerge PyQt again, when upgrading from an earlier sip-3.x version."
 }
index d49c0c1ce0d77dc3da30b022e8e17fbe0652c351..249f9d220183b971218817058f6518899f3b6810 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-3.11.1.ebuild,v 1.3 2005/12/09 22:00:47 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-3.11.1.ebuild,v 1.4 2007/03/05 03:08:01 genone Exp $
 
 inherit distutils
 
@@ -33,5 +33,5 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "Please note, that you have to emerge PyQt again, when upgrading from an earlier sip-3.x version."
+       elog "Please note, that you have to emerge PyQt again, when upgrading from an earlier sip-3.x version."
 }
index dd57de549d5a9128382bac7935ca0ad1c12f39d0..5b07fa4ab5f06683173eaea713abd97a50f12aba 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.0.1.ebuild,v 1.6 2005/12/09 22:00:47 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.0.1.ebuild,v 1.7 2007/03/05 03:08:01 genone Exp $
 
 inherit distutils
 
@@ -37,5 +37,5 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
+       elog "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
 }
index 427c944741e7e12895b5fb3749b5a7c8d24d2d00..31943c01e140452701a9503a37ef83fce590179a 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.1.1.ebuild,v 1.11 2005/12/09 22:00:47 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.1.1.ebuild,v 1.12 2007/03/05 03:08:01 genone Exp $
 
 inherit distutils
 
@@ -38,6 +38,6 @@ src_install() {
 
 pkg_postinst() {
        echo ""
-       einfo "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
+       elog "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
        echo ""
 }
index a505a39638ec3c81476dafb9e8c357b6db0303a4..e8d884fd9a2113971713df4075a9ee873fb379c2 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.2.1-r1.ebuild,v 1.1 2006/10/22 15:10:32 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.2.1-r1.ebuild,v 1.2 2007/03/05 03:08:01 genone Exp $
 
 inherit distutils
 
@@ -47,6 +47,6 @@ src_install() {
 
 pkg_postinst() {
        echo ""
-       einfo "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
+       elog "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
        echo ""
 }
index ac54d44598bbf44d4849edb8f9e977d805e20feb..59b9bdffc2b83a4fa056a054477724f030138440 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.2.1.ebuild,v 1.10 2006/02/01 00:17:16 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.2.1.ebuild,v 1.11 2007/03/05 03:08:01 genone Exp $
 
 inherit distutils
 
@@ -41,6 +41,6 @@ src_install() {
 
 pkg_postinst() {
        echo ""
-       einfo "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
+       elog "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
        echo ""
 }
index 8f0052bef4aba196ea570ad3a87dcc043947856b..b2ef9066d8d3bafb57c49615b762f597f22c1400 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.3.2.ebuild,v 1.2 2006/04/01 19:05:31 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.3.2.ebuild,v 1.3 2007/03/05 03:08:01 genone Exp $
 
 inherit distutils
 
@@ -41,6 +41,6 @@ src_install() {
 
 pkg_postinst() {
        echo ""
-       einfo "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
+       elog "Please note, that you have to emerge PyQt again, when upgrading from sip-3.x."
        echo ""
 }
index 64709ae7697d6e4a60ab2411e4711053d0b2c668..465c5538b88e074f00aa477ddc6d3c8b9a8bc7a0 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for dev-python/visual
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/ChangeLog,v 1.15 2006/09/24 10:12:27 blubb Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/ChangeLog,v 1.16 2007/03/05 03:10:14 genone Exp $
+
+  05 Mar 2007; Marius Mauch <genone@gentoo.org> visual-3.2.9.ebuild,
+  visual-4_beta0.ebuild:
+  Replacing einfo with elog
 
   24 Sep 2006; <blubb@gentoo.org> visual-3.2.9.ebuild:
   marked ~amd64
index 6d9c486ca81e403ef8571f324656969be84714a6..ccf014f1115025c4a0a670a0df9a8f003c50fc60 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.9.ebuild,v 1.9 2006/09/24 10:12:27 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-3.2.9.ebuild,v 1.10 2007/03/05 03:10:14 genone Exp $
 
 inherit distutils multilib
 
@@ -28,16 +28,16 @@ src_compile() {
 
        echo
        if useq numeric; then
-               einfo "Building with Numeric support"
+               elog "Building with Numeric support"
                myconf=${myconf/--without-numeric}
        fi
        if useq numarray; then
-               einfo "Building with Numarray support"
+               elog "Building with Numarray support"
                myconf=${myconf/--without-numarray}
        fi
        if ! useq numeric && ! useq numarray; then
-               einfo "Support for Numeric or Numarray was not specified."
-               einfo "Building with Numeric support"
+               elog "Support for Numeric or Numarray was not specified."
+               elog "Building with Numeric support"
                myconf=${myconf/--without-numeric}
        fi
        echo
index 55f8e0e53881b063742874b17fa7c193e35e1385..3c16443045526f66ce005b2d3907a34a2948cfbb 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-4_beta0.ebuild,v 1.2 2006/07/20 16:35:32 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/visual/visual-4_beta0.ebuild,v 1.3 2007/03/05 03:10:14 genone Exp $
 
 inherit distutils versionator multilib
 
@@ -33,16 +33,16 @@ src_compile() {
 
        echo
        if useq numeric; then
-               einfo "Building with Numeric support"
+               elog "Building with Numeric support"
                myconf=${myconf/--without-numeric}
        fi
        if useq numarray; then
-               einfo "Building with Numarray support"
+               elog "Building with Numarray support"
                myconf=${myconf/--without-numarray}
        fi
        if ! useq numeric && ! useq numarray; then
-               einfo "Support for Numeric or Numarray was not specified."
-               einfo "Building with Numeric support"
+               elog "Support for Numeric or Numarray was not specified."
+               elog "Building with Numeric support"
                myconf=${myconf/--without-numeric}
        fi
        echo