dev-python/pysol_cards: 0.8.8 version bump
authorAndreas Sturmlechner <asturm@gentoo.org>
Thu, 19 Mar 2020 15:24:39 +0000 (16:24 +0100)
committerAndreas Sturmlechner <asturm@gentoo.org>
Thu, 19 Mar 2020 15:42:46 +0000 (16:42 +0100)
Package-Manager: Portage-2.3.94, Repoman-2.3.21
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
dev-python/pysol_cards/Manifest
dev-python/pysol_cards/pysol_cards-0.8.8.ebuild [new file with mode: 0644]

index abb0e58c25ad59654b9f3a2d0bc3ab2560005e7d..424da309276b03aa41948a4b5154f085065bd098 100644 (file)
@@ -1,2 +1,3 @@
 DIST pysol_cards-0.8.6.tar.gz 17674 BLAKE2B b46c2a39b04e339e7e9a548cfb4e7f06e49969bbdfd9dc35f2662973bae60e52b576bc2174c86fa9ed33d69703257690d9d024b9ca474a4bbd028c5ec958b5e2 SHA512 da446e0deed0f8ff60a4da82a8bce5d1884d35e52ee887a6b07b82fa6fbf04b07d1758b8039532db5163f89395239295f6eec1f278cd183b22e41f1e90416040
 DIST pysol_cards-0.8.7.tar.gz 19469 BLAKE2B 94e438a9b0bb94c5657ddda92f45cc7b4f950ecfca43128ff6ef360c5066763ffe7d5ad86272aad343f5a42f66b9d71c412ba007cd0b7f39e6adef176bc2d5dc SHA512 835e03e110ff99e8eaa226b1d4f93e1ffe529b9311ec3e45f9884981f9956b0e5092f264426c80e94bea9f1ca57803f10d47a1fa2b587dcd04baf6bac4a015c0
+DIST pysol_cards-0.8.8.tar.gz 19517 BLAKE2B 0c088ba16023e4c8343c41cda4d1270550dd90f3223e3b52367e9247621d7df6020a85f9a82d6216b3707adb0eb91b13b292dd34cdf8aafc340643cba3ce67e7 SHA512 a6aa6f2dd0bbc7be89210d0f7d75db27684c3c7b511a0c9779e166f5c4431afa4a15a911de857e429ff31a7d5ff2f405f19da82986edfd4eeafe3283a5abd0fa
diff --git a/dev-python/pysol_cards/pysol_cards-0.8.8.ebuild b/dev-python/pysol_cards/pysol_cards-0.8.8.ebuild
new file mode 100644 (file)
index 0000000..9407aad
--- /dev/null
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8} )
+
+inherit distutils-r1
+
+DESCRIPTION="Deal PySol FreeCell cards"
+HOMEPAGE="https://pypi.org/project/pysol-cards/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0 MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="
+       dev-python/pbr[${PYTHON_USEDEP}]
+       dev-python/random2[${PYTHON_USEDEP}]
+       dev-python/six[${PYTHON_USEDEP}]
+"