app-leechcraft/lc-fenet: bump EAPI=7
author0xd34df00d <0xd34df00d@gmail.com>
Mon, 13 Apr 2020 20:56:26 +0000 (22:56 +0200)
committerJoonas Niilola <juippis@gentoo.org>
Wed, 6 May 2020 11:50:46 +0000 (14:50 +0300)
Package-Manager: Portage-2.3.96, Repoman-2.3.22
Signed-off-by: Georg Rudoy <0xd34df00d@gmail.com>
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
app-leechcraft/lc-fenet/lc-fenet-9999.ebuild

index ee8c2df318de66526cd5bc945ea318aa8bcdfd4e..fcbf6a15d82167c95a2c42b75e573a4f7a586c59 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
+EAPI=7
 
 inherit leechcraft
 
@@ -15,3 +15,11 @@ DEPEND="~app-leechcraft/lc-core-${PV}
        dev-qt/qtwidgets:5
 "
 RDEPEND="${DEPEND}"
+
+pkg_postinst() {
+       elog "fenet supports the following in addition to what's installed:"
+       optfeature "awesome window manager" x11-wm/awesome
+       optfeature "kwin window manager" kde-plasma/kwin
+       optfeature "openbox window manager" x11-wm/openbox
+       optfeature "compton compositor" x11-misc/compton
+}