dev-java/jmh-core: use HTTPS
authorMichael Mair-Keimberger <m.mairkeimberger@gmail.com>
Fri, 31 May 2019 17:03:41 +0000 (19:03 +0200)
committerAaron Bauman <bman@gentoo.org>
Tue, 18 Jun 2019 00:35:06 +0000 (20:35 -0400)
Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com>
Closes: https://github.com/gentoo/gentoo/pull/12142
Signed-off-by: Aaron Bauman <bman@gentoo.org>
dev-java/jmh-core/jmh-core-1.21.ebuild
dev-java/jmh-core/jmh-core-1.4.1.ebuild

index 1d8994699b6f38cd8e580740f1ca653245824cee..ad044bba454e2648b84624bbb5f6bb7da44f3919 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -12,13 +12,13 @@ JAVA_PKG_IUSE="doc source"
 inherit java-pkg-2 java-pkg-simple
 
 DESCRIPTION="Harness for building, running, and analysing nano/micro/milli/macro benchmarks"
-HOMEPAGE="http://openjdk.java.net/projects/code-tools/jmh"
-SRC_URI="http://hg.openjdk.java.net/code-tools/${MY_PN}/archive/${MY_PV}.tar.gz -> ${P}.tar.gz"
+HOMEPAGE="https://openjdk.java.net/projects/code-tools/jmh"
+SRC_URI="https://hg.openjdk.java.net/code-tools/${MY_PN}/archive/${MY_PV}.tar.gz -> ${P}.tar.gz"
 LICENSE="Apache-2.0"
 SLOT="0"
 KEYWORDS="~amd64 ~x86"
 
-# jopt *must* be 4.6, see http://mail.openjdk.java.net/pipermail/jmh-dev/2016-October/002395.html
+# jopt *must* be 4.6, see https://mail.openjdk.java.net/pipermail/jmh-dev/2016-October/002395.html
 CP_DEPEND="
        dev-java/asm:4
        dev-java/junit:4
index 7cc5df2b78001ea5824c42eac8897fa9cffb1718..b2ef63a5460b80ae84c97a3f49f90c628216efa9 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI="5"
@@ -12,13 +12,13 @@ JAVA_PKG_IUSE="doc source"
 inherit java-pkg-2 java-pkg-simple
 
 DESCRIPTION="Harness for building, running, and analysing nano/micro/milli/macro benchmarks"
-HOMEPAGE="http://openjdk.java.net/projects/code-tools/jmh"
-SRC_URI="http://hg.openjdk.java.net/code-tools/${MY_PN}/archive/${MY_PV}.tar.gz -> ${P}.tar.gz"
+HOMEPAGE="https://openjdk.java.net/projects/code-tools/jmh"
+SRC_URI="https://hg.openjdk.java.net/code-tools/${MY_PN}/archive/${MY_PV}.tar.gz -> ${P}.tar.gz"
 LICENSE="Apache-2.0"
 SLOT="0"
 KEYWORDS="~amd64 ~x86"
 
-# jopt *must* be 4.6, see http://mail.openjdk.java.net/pipermail/jmh-dev/2016-October/002395.html
+# jopt *must* be 4.6, see https://mail.openjdk.java.net/pipermail/jmh-dev/2016-October/002395.html
 CDEPEND="
        dev-java/asm:4
        dev-java/junit:4