whitespace
authorMichael Sterrett <mr_bones_@gentoo.org>
Tue, 13 Feb 2007 20:35:58 +0000 (20:35 +0000)
committerMichael Sterrett <mr_bones_@gentoo.org>
Tue, 13 Feb 2007 20:35:58 +0000 (20:35 +0000)
Package-Manager: portage-2.1.1-r2

dev-php5/onphp-module/onphp-module-0.6.4.ebuild
dev-php5/onphp-module/onphp-module-0.8.4.ebuild
dev-php5/onphp-module/onphp-module-0.8.5.ebuild
dev-php5/onphp/onphp-0.2.18.ebuild
dev-php5/onphp/onphp-0.4.11.ebuild
dev-php5/onphp/onphp-0.6.4.ebuild
dev-php5/onphp/onphp-0.8.4.ebuild

index 0bc1582451cc5bd65b43168cdb757b8fac34e7f4..5150b2a165ade0bbc76679036e0878443853dc3e 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp-module/onphp-module-0.6.4.ebuild,v 1.2 2007/02/13 16:56:12 voxus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp-module/onphp-module-0.6.4.ebuild,v 1.3 2007/02/13 20:35:58 mr_bones_ Exp $
 
 PHP_EXT_NAME="onphp"
 PHP_EXT_INI="yes"
@@ -31,4 +31,4 @@ pkg_setup() {
        has_php
 
        require_php_with_use spl reflection
-}
\ No newline at end of file
+}
index 31840fb5c531e91e20c1f22763a0e5d04f285309..83338567db9471f6b90959d4b0e895d470dc2baa 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp-module/onphp-module-0.8.4.ebuild,v 1.2 2007/02/13 16:56:12 voxus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp-module/onphp-module-0.8.4.ebuild,v 1.3 2007/02/13 20:35:58 mr_bones_ Exp $
 
 PHP_EXT_NAME="onphp"
 PHP_EXT_INI="yes"
@@ -31,4 +31,4 @@ pkg_setup() {
        has_php
 
        require_php_with_use spl reflection
-}
\ No newline at end of file
+}
index 78c9f9c0eeaa4a3ac37137380849739833efbd50..9018dd67c8da23694a02ea04c4cef52cbb67289d 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp-module/onphp-module-0.8.5.ebuild,v 1.1 2007/02/13 16:56:12 voxus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp-module/onphp-module-0.8.5.ebuild,v 1.2 2007/02/13 20:35:58 mr_bones_ Exp $
 
 PHP_EXT_NAME="onphp"
 PHP_EXT_INI="yes"
@@ -31,4 +31,4 @@ pkg_setup() {
        has_php
 
        require_php_with_use spl reflection
-}
\ No newline at end of file
+}
index 7ab3e014b96e2e0dc9df54260be18c1b19b04e9d..b0c154864b6da485dbdfdb61b53e54e0943eb83a 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp/onphp-0.2.18.ebuild,v 1.2 2007/02/13 16:55:31 voxus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp/onphp-0.2.18.ebuild,v 1.3 2007/02/13 20:35:32 mr_bones_ Exp $
 
 inherit php-lib-r1
 
@@ -29,4 +29,4 @@ src_install() {
        php-lib-r1_src_install ./ global.inc.php.tpl
        php-lib-r1_src_install ./ `find core -type f -print`
        php-lib-r1_src_install ./ `find main -type f -print`
-}
\ No newline at end of file
+}
index cd9636142a2f59a7103503539b50899ab673f912..48e8f046e74373c1ddc2d564cff681c698a0b375 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp/onphp-0.4.11.ebuild,v 1.2 2007/02/13 16:55:31 voxus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp/onphp-0.4.11.ebuild,v 1.3 2007/02/13 20:35:32 mr_bones_ Exp $
 
 inherit php-lib-r1
 
@@ -28,4 +28,4 @@ src_install() {
 
        php-lib-r1_src_install ./ global.inc.php.tpl
        php-lib-r1_src_install ./ `find core main meta -type f -print`
-}
\ No newline at end of file
+}
index 4d487bab23662257f30d3804c9492dc9c0b13803..df1e88b2ba693af893b263d3897f20d8ec7ee1bc 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp/onphp-0.6.4.ebuild,v 1.2 2007/02/13 16:55:31 voxus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp/onphp-0.6.4.ebuild,v 1.3 2007/02/13 20:35:32 mr_bones_ Exp $
 
 inherit php-lib-r1
 
@@ -32,4 +32,4 @@ src_install() {
 
        php-lib-r1_src_install ./ global.inc.php.tpl
        php-lib-r1_src_install ./ `find core main meta -type f -print`
-}
\ No newline at end of file
+}
index ca2d8092ebb4657b6fedc2720a19c2cd697dd8b6..280ba27a4b5978886d984b0ef0904a78fffeb636 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp/onphp-0.8.4.ebuild,v 1.2 2007/02/13 16:55:31 voxus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/onphp/onphp-0.8.4.ebuild,v 1.3 2007/02/13 20:35:32 mr_bones_ Exp $
 
 inherit php-lib-r1
 
@@ -32,4 +32,4 @@ src_install() {
 
        php-lib-r1_src_install ./ global.inc.php.tpl
        php-lib-r1_src_install ./ `find core main meta -type f -print`
-}
\ No newline at end of file
+}