dev-cpp/tbb: Mask abi_ppc* flag usage
authorMichał Górny <mgorny@gentoo.org>
Tue, 7 May 2019 19:37:19 +0000 (21:37 +0200)
committerMichał Górny <mgorny@gentoo.org>
Tue, 7 May 2019 19:39:33 +0000 (21:39 +0200)
The abi_ppc* flags are going to be removed from multilib-build.eclass.
The older version seems to have worked fine without them, so commit them
out for now.

Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-cpp/tbb/tbb-2017.20161128.ebuild
dev-cpp/tbb/tbb-2017.20170226.ebuild
dev-cpp/tbb/tbb-2018.20180312.ebuild
dev-cpp/tbb/tbb-4.4.20160803.ebuild

index 466e1e756f7823ccd35f04243e20efc57a1ea09c..bd54a0a88912c28544326e99525302b5cfb73bcb 100644 (file)
@@ -78,8 +78,8 @@ local_src_compile() {
        case ${MULTILIB_ABI_FLAG} in
                abi_x86_64) arch=x86_64 ;;
                abi_x86_32) arch=ia32 ;;
-               abi_ppc_64) arch=ppc64 ;;
-               abi_ppc_32) arch=ppc32 ;;
+#              abi_ppc_64) arch=ppc64 ;;
+#              abi_ppc_32) arch=ppc32 ;;
        esac
 
        case "$(tc-getCXX)" in
index a265095c4bb0d17a682f3680ce696baf5def027c..34be8b2f6e90b66b3884159e7bcc13233edc0f9c 100644 (file)
@@ -78,8 +78,8 @@ local_src_compile() {
        case ${MULTILIB_ABI_FLAG} in
                abi_x86_64) arch=x86_64 ;;
                abi_x86_32) arch=ia32 ;;
-               abi_ppc_64) arch=ppc64 ;;
-               abi_ppc_32) arch=ppc32 ;;
+#              abi_ppc_64) arch=ppc64 ;;
+#              abi_ppc_32) arch=ppc32 ;;
        esac
 
        case "$(tc-getCXX)" in
index 7879da6125e4c0244df818a973d193db76470996..acefb36e9bb18317c74932d8b3dfc92407a4fbde 100644 (file)
@@ -78,8 +78,8 @@ local_src_compile() {
        case ${MULTILIB_ABI_FLAG} in
                abi_x86_64) arch=x86_64 ;;
                abi_x86_32) arch=ia32 ;;
-               abi_ppc_64) arch=ppc64 ;;
-               abi_ppc_32) arch=ppc32 ;;
+#              abi_ppc_64) arch=ppc64 ;;
+#              abi_ppc_32) arch=ppc32 ;;
        esac
 
        case "$(tc-getCXX)" in
index f6cd3e24a601767d8f034d3e267d89f45c918039..d1d21c561ce015e1c4e3102683d78e01bd45838e 100644 (file)
@@ -79,8 +79,8 @@ local_src_compile() {
        case ${MULTILIB_ABI_FLAG} in
                abi_x86_64) arch=x86_64 ;;
                abi_x86_32) arch=ia32 ;;
-               abi_ppc_64) arch=ppc64 ;;
-               abi_ppc_32) arch=ppc32 ;;
+#              abi_ppc_64) arch=ppc64 ;;
+#              abi_ppc_32) arch=ppc32 ;;
        esac
 
        case "$(tc-getCXX)" in