dev-php/SabreAMF: Use docinto/dodoc instead of insinto/doins
authorBrian Evans <grknight@gentoo.org>
Thu, 12 Dec 2019 15:21:06 +0000 (10:21 -0500)
committerBrian Evans <grknight@gentoo.org>
Thu, 12 Dec 2019 15:21:06 +0000 (10:21 -0500)
Package-Manager: Portage-2.3.81, Repoman-2.3.20
Signed-off-by: Brian Evans <grknight@gentoo.org>
dev-php/SabreAMF/SabreAMF-1.5.0.ebuild

index ce985ece45a7c81d1d6ccc7c5709de243cb21ab7..3ebc02a49c50c1dbc46981478dac68a97b2b756f 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI="7"
@@ -22,8 +22,8 @@ src_install() {
        doins -r lib/${PN}/* "${FILESDIR}/autoload.php"
        einstalldocs
        if use examples ; then
-               insinto /usr/share/doc/${P}/examples
+               docinto examples
                docompress -x /usr/share/doc/${P}/examples
-               doins examples/*
+               dodoc examples/*
        fi
 }