dev-ros/rqt_robot_monitor: bump to 0.5.8
authorAlexis Ballier <aballier@gentoo.org>
Thu, 28 Sep 2017 12:42:41 +0000 (14:42 +0200)
committerAlexis Ballier <aballier@gentoo.org>
Thu, 28 Sep 2017 12:45:08 +0000 (14:45 +0200)
Package-Manager: Portage-2.3.10, Repoman-2.3.3

dev-ros/rqt_robot_monitor/Manifest
dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.8.ebuild [new file with mode: 0644]

index 2d81ad74c42e6ed41606d07a0ab305aa79f3e8b8..779a183ee9281d2a089cba1dec1e0810d6ba16c1 100644 (file)
@@ -1,2 +1,3 @@
 DIST rqt_robot_monitor-0.5.7.tar.gz 13928 SHA256 c4f7ed852ac789199517f5da3239ed6309ea6ac65f925d7128ea532a61277a26 SHA512 769f0a99253395bfa6dd3eabd08344fcf8d82efd29545bdcae9b9077851cced60678d3ed5fc96e29377208787edd3eb080b62c25c810f60dd3bfaa6785f1aa1c WHIRLPOOL 3018e5faf2b0213a94c91e1b1943d4d85f0c417dbd9945cd47530db9504845a39d72dd8353380c85b0033c18ac61fdfd468735194d77adb4da33f7d803f2d30f
+DIST rqt_robot_monitor-0.5.8.tar.gz 14150 SHA256 12bc6bd51a438765b9e06943ac948d3a97f1c063973bee8bb39e957241e7f7c4 SHA512 5eac271da5dbb9c9ce33875cc6ec5af2557816121aa0e36d6643df90b8e3286db9a3006f9135757597fd9da06ac9273daf1108356ac2f0515bf7bb5be51858dd WHIRLPOOL e1614529cf8558bdca41607c490c389bbfafa47a9c50353e3278caafae48e7c9807c5b1b409d122eae882c85abca85578bfb4907827125a88575556df0080280
 DIST rqt_robot_plugins-0.5.6.tar.gz 2107696 SHA256 d5f1b509df54b253d3b2952560e8dc5e764c3259b0e9dcff08541e27ac9fed71 SHA512 871f660e22afafd510e34984b94d2530bc3314db194c06ff458430e15b1183a60147289e9544a5fb070665a3c83034cbcccefe2f820e62f091c3bbc0edfd0a51 WHIRLPOOL a90882b1e762f5e53b7ce7ff92695ba8eb63242b53304a08c928f2667ceb206cfda72e64d81b73d1d951e6b92cb5f16327528846f6b54e28b2acaf898424a664
diff --git a/dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.8.ebuild b/dev-ros/rqt_robot_monitor/rqt_robot_monitor-0.5.8.ebuild
new file mode 100644 (file)
index 0000000..c510a0e
--- /dev/null
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_robot_monitor"
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Displays diagnostics_agg topics messages that are published by diagnostic_aggregator"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+       dev-ros/diagnostic_msgs[${CATKIN_MESSAGES_PYTHON_USEDEP}]
+       dev-ros/python_qt_binding[${PYTHON_USEDEP}]
+       dev-python/rospkg[${PYTHON_USEDEP}]
+       dev-ros/qt_gui[${PYTHON_USEDEP}]
+       dev-ros/qt_gui_py_common[${PYTHON_USEDEP}]
+       dev-ros/rospy[${PYTHON_USEDEP}]
+       dev-ros/rqt_gui[${PYTHON_USEDEP}]
+       dev-ros/rqt_gui_py[${PYTHON_USEDEP}]
+       dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+       dev-ros/rqt_bag[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"