dev-ruby/thor: add ruby27
authorHans de Graaff <graaff@gentoo.org>
Sat, 15 Feb 2020 10:09:51 +0000 (11:09 +0100)
committerHans de Graaff <graaff@gentoo.org>
Sat, 15 Feb 2020 15:24:23 +0000 (16:24 +0100)
Package-Manager: Portage-2.3.84, Repoman-2.3.20
Signed-off-by: Hans de Graaff <graaff@gentoo.org>
dev-ruby/thor/thor-0.20.3.ebuild

index 8f4a9e1875a4a1b792bb06af661aaa171cf5ca17..c9e69babb1d51693e74b4c085916ad6da770919e 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
-USE_RUBY="ruby23 ruby24 ruby25 ruby26"
+USE_RUBY="ruby24 ruby25 ruby26 ruby27"
 
 RUBY_FAKEGEM_RECIPE_DOC="rdoc"
 RUBY_FAKEGEM_RECIPE_TEST="rspec3"
@@ -48,7 +48,7 @@ all_ruby_prepare() {
 
 each_ruby_test() {
        case ${RUBY} in
-               *ruby26)
+               *ruby27)
                        einfo "Skipping tests due to circular dependencies"
                        ;;
                *)