dev-python/webob: Clean old up
authorMichał Górny <mgorny@gentoo.org>
Sat, 6 Jan 2018 09:54:33 +0000 (10:54 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sat, 6 Jan 2018 13:39:15 +0000 (14:39 +0100)
dev-python/webob/Manifest
dev-python/webob/webob-1.4.ebuild [deleted file]
dev-python/webob/webob-1.6.3.ebuild [deleted file]

index 4da2c302f20c8bd1d44933ae2280efad7a62d870..9efa5b155da4d7fbc3397616f5a44eba33c65958 100644 (file)
@@ -1,3 +1 @@
-DIST WebOb-1.4.tar.gz 633302 BLAKE2B 4d5c0d8acd6179f569a07b8f2a1ed01c3f4baeb31eeca26f7c5b891a6098bfbc6dd8eac667ff9c224f0e0a8fbbe98d674d6d9a612ebff0dbbd9f7e89720295e3 SHA512 0cf1a21b7d863c355e445f0e9f898ffb1c4c39099532a86d830c1be5d84efc0c6f3e8151a283cfd1cb5bebcb1fe78a2b6b269cbc130863679a017565a2539a37
-DIST WebOb-1.6.3.tar.gz 206375 BLAKE2B 1deae86fb6952162266b9b9a859262db034cd9dd7dcbad792f1671d158f60e01eda6ea40aac33bbf6da37ae29aa286b5e4ce725139a13a26aa842ad63a6b23ad SHA512 41830571ca4e0727b2bb2c6ad81f36f2d07a2018c2a01e00acb2e32ef7c503e133653cb62f1ddcda3bf10f44ff3215cc2e2b53e7544b867ddf3f50fa9b4ca79b
 DIST WebOb-1.7.3.tar.gz 216028 BLAKE2B 66af12ab34dc9a18555c6e480099a2c9b9f0ba8eb8f1e1066d501dea9ed2ff541c064bc40bfc74c284fef5f06281178d4d631b33f29c04d43da9c8e3bd138d0a SHA512 23a51f184754c525dc293b8b71855d40f52445c0df5434af7ec091219e0ea81be162623157b6ec67214cd151b25014bf86991246785816ebcb5a0d1eec9479a1
diff --git a/dev-python/webob/webob-1.4.ebuild b/dev-python/webob/webob-1.4.ebuild
deleted file mode 100644 (file)
index f65e989..0000000
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_4} pypy )
-
-inherit distutils-r1
-
-MY_PN=WebOb
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="WSGI request and response object"
-HOMEPAGE="http://webob.org/ https://pypi.python.org/pypi/WebOb"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 ~s390 ~sh sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
-IUSE="doc test"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-       doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
-       test? ( dev-python/nose[${PYTHON_USEDEP}]
-               dev-python/coverage[${PYTHON_USEDEP}] )"
-RDEPEND=""
-
-S=${WORKDIR}/${MY_P}
-
-python_compile_all() {
-       if use doc; then
-               esetup.py build_sphinx
-       fi
-}
-
-python_test() {
-       nosetests -w tests || die "Tests fail with ${EPYTHON}"
-}
-
-python_install_all() {
-       use doc && local HTML_DOCS=( "${BUILD_DIR}"/sphinx/html/. )
-       distutils-r1_python_install_all
-}
diff --git a/dev-python/webob/webob-1.6.3.ebuild b/dev-python/webob/webob-1.6.3.ebuild
deleted file mode 100644 (file)
index f759ad2..0000000
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
-
-inherit distutils-r1 versionator
-
-MY_PN=WebOb
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="WSGI request and response object"
-HOMEPAGE="http://webob.org/ https://pypi.python.org/pypi/WebOb"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="alpha amd64 arm ~arm64 ~hppa ia64 ppc ppc64 ~s390 ~sh sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
-IUSE="doc test"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-       doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
-       test? ( dev-python/nose[${PYTHON_USEDEP}]
-               dev-python/coverage[${PYTHON_USEDEP}] )"
-RDEPEND=""
-
-S=${WORKDIR}/${MY_P}
-
-python_compile_all() {
-       if use doc; then
-               esetup.py build_sphinx
-       fi
-}
-
-python_test() {
-       nosetests --verbose -w tests || die "Tests fail with ${EPYTHON}"
-}
-
-python_install_all() {
-       use doc && local HTML_DOCS=( "${BUILD_DIR}"/sphinx/html/. )
-       distutils-r1_python_install_all
-}