app-emulation/fuse: Fix src_test to use 'test' target
authorMichał Górny <mgorny@gentoo.org>
Sat, 12 May 2018 15:52:52 +0000 (17:52 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sat, 12 May 2018 15:55:27 +0000 (17:55 +0200)
The upstream Makefile is apparently using a custom 'test' target
to run tests, while the 'check' target is a no-op.  Update the ebuild
accordingly.

app-emulation/fuse/fuse-1.5.3.ebuild

index 3bccba054d388dd81bbc2e0e65a000f160dd13dd..913346a242fb6498123c12f14ab36f22e53fe2f8 100644 (file)
@@ -62,3 +62,7 @@ src_configure() {
 
        econf "${myconf[@]}"
 }
+
+src_test() {
+       emake test
+}