dev-python/pexpect: add py37 support
authorMatthew Thode <prometheanfire@gentoo.org>
Sun, 27 Jan 2019 22:09:35 +0000 (16:09 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 00:24:11 +0000 (18:24 -0600)
Package-Manager: Portage-2.3.51, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/pexpect/pexpect-4.2.1.ebuild

index 4ec6aea194563bced70fd951caa1b37012888415..f42f3bd52ca83247311a38a5f0a6db2cd9a56b0a 100644 (file)
@@ -1,14 +1,14 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
 
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
 PYTHON_REQ_USE="threads(+)"
 
 inherit distutils-r1
 
-DESCRIPTION="Python module for spawning child applications and responding to expected patterns"
+DESCRIPTION="Python module for spawning child apps and responding to expected patterns"
 HOMEPAGE="https://pexpect.readthedocs.io/ https://pypi.org/project/pexpect/ https://github.com/pexpect/pexpect/"
 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"