virtual/pypy: Bump to 5.0.0, #577132
authorMichał Górny <mgorny@gentoo.org>
Sat, 12 Mar 2016 13:11:51 +0000 (14:11 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sat, 12 Mar 2016 13:40:46 +0000 (14:40 +0100)
virtual/pypy/pypy-5.0.0.ebuild [new file with mode: 0644]

diff --git a/virtual/pypy/pypy-5.0.0.ebuild b/virtual/pypy/pypy-5.0.0.ebuild
new file mode 100644 (file)
index 0000000..2f5d8d2
--- /dev/null
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit versionator
+
+DESCRIPTION="A virtual for PyPy Python implementation"
+HOMEPAGE=""
+SRC_URI=""
+
+LICENSE=""
+SLOT="0/$(get_version_component_range 1-2 ${PV})"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="bzip2 gdbm ncurses sqlite tk"
+
+RDEPEND="
+       || (
+               >=dev-python/pypy-${PV}:${SLOT}[bzip2?,gdbm(-)?,ncurses?,sqlite?,tk?]
+               >=dev-python/pypy-bin-${PV}:${SLOT}[gdbm(-)?,sqlite?,tk?]
+       )"