sci-visualization/kst: EAPI-6 bump
authorAndreas Sturmlechner <asturm@gentoo.org>
Tue, 12 Jun 2018 07:07:14 +0000 (09:07 +0200)
committerAndreas Sturmlechner <asturm@gentoo.org>
Tue, 12 Jun 2018 07:16:54 +0000 (09:16 +0200)
Package-Manager: Portage-2.3.40, Repoman-2.3.9

sci-visualization/kst/kst-2.0.8.ebuild

index 9d4e9bb326f275214d4a5a61cb72cac256da90da..1ea474c0cee97f19f852cbd5b9c2e6366cf8c7b2 100644 (file)
@@ -1,9 +1,9 @@
 # Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=5
+EAPI=6
 
-inherit cmake-utils multilib
+inherit cmake-utils
 
 MY_P=Kst-${PV}
 
@@ -54,7 +54,7 @@ src_configure() {
                -Dkst_release=$(usex debug OFF ON)
                -Dkst_rpath=OFF
                -Dkst_svnversion=OFF
-               $(cmake-utils_use test kst_test)
+               -Dkst_test=$(usex test)
        )
 
        cmake-utils_src_configure