dev-python/itsdangerous: Remove old
authorMichał Górny <mgorny@gentoo.org>
Wed, 25 Mar 2020 12:53:22 +0000 (13:53 +0100)
committerMichał Górny <mgorny@gentoo.org>
Wed, 25 Mar 2020 12:59:49 +0000 (13:59 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/itsdangerous/Manifest
dev-python/itsdangerous/itsdangerous-0.24-r1.ebuild [deleted file]
dev-python/itsdangerous/itsdangerous-0.24.ebuild [deleted file]

index 186c8965f797901fab9f9c486d3c7dda17d7bb03..7ed710feb2f24cd5fe63aa9f68775e40cf3ff07b 100644 (file)
@@ -1,2 +1 @@
-DIST itsdangerous-0.24.tar.gz 46541 BLAKE2B 835a459128188083ea048fa26ecfba1e01b67618838230f9cc53b93afe540a38856b48d6deb404f19564fe79390d109bc3c7eb8738e83ba828f21a33aa94b050 SHA512 2863b6e5fda178db59bd214c6d24d04422c1021bb41bf11598aba1cbc43053aff3bb1e0539940b5769de04b68c03e8bd01d728dcbfc4bd0ba05867688574a297
 DIST itsdangerous-1.1.0.tar.gz 53219 BLAKE2B 6ad74dacb9728e77d57ac5e364e79e3cc749be206fa03e82a407cdd77b5b72ddb4861bf181772915e684539e6404c6a45f6081c7c8e17a33a2d532b4fc3fed80 SHA512 61bab3fce5f87a3b5fc8fad61e735a63df6aa039416ee3494e1c99a2a1162b4fb72793bc5dc949de0985724c40121810b159513606c4c3976a7666dba3a1b93d
diff --git a/dev-python/itsdangerous/itsdangerous-0.24-r1.ebuild b/dev-python/itsdangerous/itsdangerous-0.24-r1.ebuild
deleted file mode 100644 (file)
index b09cf1a..0000000
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Various helpers to pass trusted data to untrusted environments and back"
-HOMEPAGE="https://pythonhosted.org/itsdangerous/ https://pypi.org/project/itsdangerous/"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-# Required for running tests.py
-DISTUTILS_IN_SOURCE_BUILD=1
-
-python_test() {
-       if python_is_python3; then
-               2to3 -f unicode -nw --no-diffs tests.py
-       fi
-       "${PYTHON}" tests.py || die "Tests failed under ${EPYTHON}"
-}
diff --git a/dev-python/itsdangerous/itsdangerous-0.24.ebuild b/dev-python/itsdangerous/itsdangerous-0.24.ebuild
deleted file mode 100644 (file)
index 2a6ce11..0000000
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Various helpers to pass trusted data to untrusted environments and back"
-HOMEPAGE="https://pythonhosted.org/itsdangerous/ https://pypi.org/project/itsdangerous/"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm ~arm64 ~hppa ~ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh ~sparc x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-# Required for running tests.py
-DISTUTILS_IN_SOURCE_BUILD=1
-
-python_test() {
-       if python_is_python3; then
-               2to3 -f unicode -nw --no-diffs tests.py
-       fi
-       "${PYTHON}" tests.py || die "Tests failed under ${EPYTHON}"
-}