dev-lang/rust-bin: quote variable
authorGeorgy Yakovlev <gyakovlev@gentoo.org>
Mon, 27 Apr 2020 06:56:50 +0000 (23:56 -0700)
committerGeorgy Yakovlev <gyakovlev@gentoo.org>
Mon, 27 Apr 2020 06:57:12 +0000 (23:57 -0700)
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
dev-lang/rust-bin/rust-bin-1.43.0.ebuild

index 377762a91d31240cfd38ccee29659c5c8aaa4f6c..8596ce253305e382399927f07c530118f61209f7 100644 (file)
@@ -51,7 +51,7 @@ multilib_src_install() {
        if multilib_is_native_abi; then
 
        # start native abi install
-       pushd ${S} >/dev/null || die
+       pushd "${S}" >/dev/null || die
        local std
        std="$(grep 'std' ./components)"
        local components="rustc,cargo,${std}"