media-sound/audacity: EAPI-6
authorAndreas Sturmlechner <asturm@gentoo.org>
Wed, 22 Aug 2018 16:23:28 +0000 (18:23 +0200)
committerAndreas Sturmlechner <asturm@gentoo.org>
Wed, 22 Aug 2018 17:05:25 +0000 (19:05 +0200)
Package-Manager: Portage-2.3.48, Repoman-2.3.10

media-sound/audacity/audacity-2.2.2.ebuild

index 5c71e713a5d4835885b7121ca3052c8723393ca3..1bec573f600b831092db675185f94a02e87930b3 100644 (file)
@@ -1,8 +1,9 @@
 # Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=5
-inherit autotools eutils gnome2-utils wxwidgets xdg-utils
+EAPI=6
+
+inherit autotools gnome2-utils wxwidgets xdg-utils
 
 MY_P="${PN}-minsrc-${PV}"
 DOC_PV="${PV}"
@@ -17,6 +18,7 @@ SLOT="0"
 KEYWORDS="~amd64 ~mips ~ppc ~ppc64 ~x86"
 IUSE="alsa cpu_flags_x86_sse doc ffmpeg +flac id3tag jack +ladspa +lame libav
        +lv2 mad +midi nls +portmixer sbsms +soundtouch twolame vamp +vorbis +vst"
+
 RESTRICT="test"
 
 RDEPEND=">=app-arch/zip-2.3
@@ -56,7 +58,7 @@ PATCHES=(
 )
 
 src_prepare() {
-       epatch "${PATCHES[@]}"
+       default
 
        # needed because of portmixer patch
        eautoreconf