dev-python/networkx: Drop python2_7
authorAndreas Sturmlechner <asturm@gentoo.org>
Sat, 28 Dec 2019 16:31:24 +0000 (17:31 +0100)
committerAndreas Sturmlechner <asturm@gentoo.org>
Sun, 29 Dec 2019 13:22:58 +0000 (14:22 +0100)
Package-Manager: Portage-2.3.84, Repoman-2.3.20
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
dev-python/networkx/networkx-2.2.ebuild
dev-python/networkx/networkx-2.4.ebuild

index 3c300b4318c17d2ac19d8a175f7971211e3eb6bf..af00054f37289fbdcc10bb7c0ff7b0930e6cfdfd 100644 (file)
@@ -2,8 +2,8 @@
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
-PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
 
+PYTHON_COMPAT=( python3_{5,6,7} )
 inherit distutils-r1 virtualx
 
 DESCRIPTION="Python tools to manipulate graphs and complex networks"
index 76776271aebdf64f777a8e32851472c85a0993c2..9036109d6dc5a046d0ef242c51edae6b8f68028b 100644 (file)
@@ -2,9 +2,9 @@
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
-# networkx-2.4 supports up to python3_8
-PYTHON_COMPAT=( python{3_5,3_6,3_7} )
 
+# networkx-2.4 supports up to python3_8
+PYTHON_COMPAT=( python3_{5,6,7} )
 inherit distutils-r1 virtualx
 
 DESCRIPTION="Python tools to manipulate graphs and complex networks"