dev-python/munch: 2.2.0 bup
authorMatthew Thode <prometheanfire@gentoo.org>
Sat, 24 Feb 2018 04:44:29 +0000 (22:44 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Sat, 24 Feb 2018 05:51:28 +0000 (23:51 -0600)
Package-Manager: Portage-2.3.19, Repoman-2.3.6

dev-python/munch/Manifest
dev-python/munch/munch-2.2.0.ebuild [new file with mode: 0644]

index 873c64a1e6adf597efccef2bfa5bb2fbfb1e5f75..ed7682cd2f5326ef434aa5ca48cea25bfc842c04 100644 (file)
@@ -1 +1,2 @@
 DIST munch-2.1.1.tar.gz 6565 BLAKE2B 81d0ea79df9934ec4fcd4d650dde6822258b3dbaaee8b114cb445219c89b76e40c7aaddd06306f9ba585081b556d7fa32d2e002de8bf5c071b0fe361092cd18b SHA512 5ffd78b1e062f71c73047a03949e6cddcd0eeae3a0ccccf36687140d12de9eb29161d2891a0fa2f1e70dfbc2b33c4ddab5d8a3611990718330c280ea769e85c0
+DIST munch-2.2.0.tar.gz 7108 BLAKE2B c01635adbcc1083dd539317f6619ad15bb654d1f5114d3b5f5253bbd1bf92a860d3b030233f85878780d33ca171bd08c44b37c9bdb538e4be868704861c4372f SHA512 420b9fe4486aac00b3a0d747995df46bb3fc72a5bcfa4fadbad3e3a50431493f69ca76294ae541042aaabec6e01794f8f3c9c03a5c0d6058e730dccb62e42e45
diff --git a/dev-python/munch/munch-2.2.0.ebuild b/dev-python/munch/munch-2.2.0.ebuild
new file mode 100644 (file)
index 0000000..e1d463f
--- /dev/null
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+PYTHON_COMPAT=( python{2_{5,6,7},3_{3,4,5,6}} )
+
+inherit distutils-r1
+
+DESCRIPTION="A dot-accessible dictionary (a la JavaScript objects)"
+HOMEPAGE="https://github.com/Infinidat/munch"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~arm64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+       ${RDEPEND}
+       dev-python/setuptools[${PYTHON_USEDEP}]
+"