Fixed build errors, but making src_compile empty. This is a binary package, so
authorJoshua Nichols <nichoj@gentoo.org>
Fri, 17 Feb 2006 02:55:21 +0000 (02:55 +0000)
committerJoshua Nichols <nichoj@gentoo.org>
Fri, 17 Feb 2006 02:55:21 +0000 (02:55 +0000)
Package-Manager: portage-2.1_pre4-r1

dev-java/infobus-bin/ChangeLog
dev-java/infobus-bin/Manifest
dev-java/infobus-bin/files/digest-infobus-bin-1.2
dev-java/infobus-bin/infobus-bin-1.2.ebuild

index 3cef36b5c5197ebfbad3caf6c538551687bff5a6..e016ac146e44a8364142d9b9b7efec912753abf4 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for dev-java/infobus-bin
-# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/infobus-bin/ChangeLog,v 1.5 2005/04/22 08:31:52 blubb Exp $
+# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/infobus-bin/ChangeLog,v 1.6 2006/02/17 02:55:21 nichoj Exp $
+
+  17 Feb 2006; Joshua Nichols <nichoj@gentoo.org> infobus-bin-1.2.ebuild:
+  Fixed build errors, but making src_compile empty. This is a binary package, so
+  it doesn't need to be compiling from source.
 
   22 Apr 2005; Simon Stelling <blubb@gentoo.org> infobus-bin-1.2.ebuild:
   stable on amd64
index 2564593f4348f6ee66e7198558b91815ee5ffe2c..8d9b831733c1c6f3b8a130188a11869e097bb85d 100644 (file)
@@ -1,14 +1,22 @@
 -----BEGIN PGP SIGNED MESSAGE-----
 Hash: SHA1
 
-MD5 d0dba3c5eb455aa64931ea2da5a23927 infobus-bin-1.2.ebuild 1075
-MD5 323f07ed4684036d5274cf55e8145376 ChangeLog 1267
+MD5 f42e7ce59e501711f5576c050fce6bdd ChangeLog 1471
+RMD160 963520eebd4e97a9984ec004cd5f0e99ebf791c1 ChangeLog 1471
+SHA256 bba121925f4c7c621f0722c441c7b3d63e699b431b5245ee2605d3a542fda93f ChangeLog 1471
+MD5 009a451ed86341ac3e11d247feaa6017 files/digest-infobus-bin-1.2 205
+RMD160 03b384462f13b39c2d8846064fc22e3c2c6f752f files/digest-infobus-bin-1.2 205
+SHA256 b145dfb7c1e1ccc2cde7bffac999f3478c6bed69b7d08e0dcd639c6860ec576a files/digest-infobus-bin-1.2 205
+MD5 847722b0bc4abe63aca74377e338d728 infobus-bin-1.2.ebuild 1100
+RMD160 c1f33dc276a5b45347d457e883c911416d96e8c0 infobus-bin-1.2.ebuild 1100
+SHA256 9bef4093e3662a893f5f6547b8889c205abfea9b7c8d0390043022115fa6e3b7 infobus-bin-1.2.ebuild 1100
 MD5 a6ec7d7724fbd068ffb39b5be56134ed metadata.xml 157
-MD5 15a231f78014048eb979c4e059965832 files/digest-infobus-bin-1.2 53
+RMD160 ab0b3741457dee7531f59c4da0f0e9e8399af084 metadata.xml 157
+SHA256 295d02c5805b0257938eb80314b371daac94b8d6ea85629a902de7a824adc0c9 metadata.xml 157
 -----BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.1 (GNU/Linux)
+Version: GnuPG v1.4.2 (GNU/Linux)
 
-iD8DBQFC2Phy/rLF9B432nYRAk3JAJ4/CNS35MTJxLZzhkrEZNLggEji9ACfa18/
-pN02qaHN9Cbqg8ubGiMwafk=
-=W80V
+iD8DBQFD9TsondWRXhKOboURAhIjAKCkGoAOxuHV1XjIK1CSjN2RbiunHgCgktzW
+KNV0SwKl+hp1vuIs7A+gH2o=
+=Fn1W
 -----END PGP SIGNATURE-----
index 5772c93477f3b4c2685b8d6fdf4c8c836a60bc6b..1f50a803ce1973d8996b85e31ea140908b367c03 100644 (file)
@@ -1 +1,3 @@
 MD5 10cd587e64b5c05136b64b5720d47efc ib12.zip 256009
+RMD160 d97f260b6094836ee402ff8368e0978ff9f821fb ib12.zip 256009
+SHA256 c1ea239d75f2101acba346a9d808c77b4da88a6fa4a33e1877065b3631e77fdd ib12.zip 256009
index 174d859b63b61588711be0ff52a1254b113c7d72..3b69734933be0a0ecd494b8d7a7752e72517bdff 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/infobus-bin/infobus-bin-1.2.ebuild,v 1.6 2005/07/16 12:06:52 axxo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/infobus-bin/infobus-bin-1.2.ebuild,v 1.7 2006/02/17 02:55:21 nichoj Exp $
 
 inherit java-pkg
 
@@ -34,6 +34,10 @@ src_unpack() {
        unzip -qq ${DISTDIR}/${A} || die
 }
 
+src_compile() {
+       :;
+}
+
 src_install() {
        use doc && java-pkg_dohtml -r doc/
        dohtml *.html