app-arch/xar-1.8-r2: drop usage of ltprune
authorFabian Groffen <grobian@gentoo.org>
Sun, 3 Nov 2019 09:40:51 +0000 (10:40 +0100)
committerFabian Groffen <grobian@gentoo.org>
Sun, 3 Nov 2019 09:40:51 +0000 (10:40 +0100)
Package-Manager: Portage-2.3.76, Repoman-2.3.16
Signed-off-by: Fabian Groffen <grobian@gentoo.org>
app-arch/xar/xar-1.8-r2.ebuild

index 4a33df6ca299e7bf20b94a199f9966325196186c..e0a73c4312870477a526893245a0dc64c9240baa 100644 (file)
@@ -2,7 +2,7 @@
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
-inherit flag-o-matic multilib-minimal ltprune
+inherit flag-o-matic multilib-minimal
 
 APPLE_PV=400
 DESCRIPTION="An easily extensible archive format"
@@ -48,5 +48,5 @@ multilib_src_configure() {
 
 multilib_src_install() {
        default
-       prune_libtool_files
+       find "${D}" -name '*.la' -delete || die
 }