app-emulation/conmon: Fix USE=-systemd for version 0.4.0
authorZac Medico <zmedico@gentoo.org>
Wed, 21 Aug 2019 18:14:58 +0000 (11:14 -0700)
committerZac Medico <zmedico@gentoo.org>
Wed, 21 Aug 2019 18:14:58 +0000 (11:14 -0700)
Package-Manager: Portage-2.3.72, Repoman-2.3.17
Signed-off-by: Zac Medico <zmedico@gentoo.org>
app-emulation/conmon/conmon-0.4.0.ebuild

index c5f0eb405cd6c350700ba73440cb45755a6585ea..320f6f449532debe2469bd7ddb44337169168bb9 100644 (file)
@@ -19,8 +19,8 @@ src_prepare() {
        default
 
        if ! use systemd; then
-               sed -e 's| pkg-config --exists libsystemd-journal | false |' \
-                       -e 's| pkg-config --exists libsystemd | false |' \
+               sed -e 's| $(PKG_CONFIG) --exists libsystemd-journal | false |' \
+                       -e 's| $(PKG_CONFIG) --exists libsystemd | false |' \
                        -i Makefile || die
        fi
 }