- add Makefile
authorsolar <solar@gentoo.org>
Mon, 5 Feb 2007 20:38:38 +0000 (20:38 -0000)
committersolar <solar@gentoo.org>
Mon, 5 Feb 2007 20:38:38 +0000 (20:38 -0000)
svn path=/; revision=346

trunk/src/epkginfo/Makefile [new file with mode: 0644]
trunk/src/epkginfo/epkginfo

diff --git a/trunk/src/epkginfo/Makefile b/trunk/src/epkginfo/Makefile
new file mode 100644 (file)
index 0000000..a05c59b
--- /dev/null
@@ -0,0 +1,17 @@
+# Copyright 2007 Gentoo Foundation.
+# Distributed under the terms of the GNU General Public License v2
+#
+# $Header$
+
+include ../../makedefs.mak
+
+all:
+       echo "ABWONG (AB-wong vb.) To bounce cheerfully on a bed."
+
+dist:
+       mkdir -p ../../$(distdir)/src/epkginfo
+       cp Makefile epkginfo ../../$(distdir)/src/epkginfo/
+
+install:
+       install -d $(DESTDIR)/usr/lib/gentoolkit/bin/
+       install -m 0755 epkginfo $(DESTDIR)/usr/lib/gentoolkit/bin/
index f3598bfb7d25bef3a0ad59151c035dfb807eec07..17e8cba33f9b272a9fc4d5ce23db4137b79c0501 100755 (executable)
@@ -1,5 +1,4 @@
 #!/usr/bin/python
-
 ##############################################################################
 # $Header: $
 ##############################################################################